none
Why there is no eamil response choice?

    Question

  • I asked a few couple questions on the forum and got response. Why the response didn't go to my email? My email ends with xxxx@live.com. Also when I haven't seen the reply choice next 'Submit' button.

    Thanks.

    Friday, February 20, 2015 3:41 PM

Answers

  • Did you Configure Alerts ? Quick Access|My Settings

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, February 20, 2015 3:58 PM
    Moderator
  • I forgot to click the first one.
    • Marked as answer by HZ.USA Friday, February 20, 2015 4:12 PM
    Friday, February 20, 2015 4:12 PM

All replies

  • Did you Configure Alerts ? Quick Access|My Settings

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, February 20, 2015 3:58 PM
    Moderator
  • When you post the question or if you want to follow any thread, there is setting as "Alert Me". You have to enable it.

    If already enabled, sometimes it takes longer to receive email.

    Also check your spam/Junk folders. Maybe it is there.

    Try configuring another e-mail as workaround so that you will get to know if your Live id is blocking it or something...


    -Vaibhav Chaudhari

    Friday, February 20, 2015 4:01 PM
  • Okay. I just set up the alert and got an email to validate it. Internal Server error etc.
    There was a problem confirming this email for Forums Alerts delivery.

    Friday, February 20, 2015 4:06 PM
  • Okay. I just set up the alert and got an email to validate it. Internal Server error etc.
    There was a problem confirming this email for Forums Alerts delivery.

    I'd wait ten minutes and try again. I've run into a few internal server errors this morning as well.

    Don't retire TechNet! - (Don't give up yet - 13,225+ strong and growing)

    Friday, February 20, 2015 4:12 PM
    Moderator
  • I forgot to click the first one.
    • Marked as answer by HZ.USA Friday, February 20, 2015 4:12 PM
    Friday, February 20, 2015 4:12 PM