locked
Office 2007 Not geninue message RRS feed

  • Question

  •  

    Some of my users are getting a Not Geninue message when they try to download a template from the Online Templates. We have quite a few licenses and these should be valid. This was only happening to users who where not adminsitrator's on their machine namelty students. We could log in with an admin account and Office would validate, but then when we log back in as the student, it failed. This had only affected a few machines but the issue seems to be growing. I've just seen it on my Vista Install and I'm a Domain Admin, I should mention these other machines are XP Pro with SP2. Reading the other posts I downloaded and ran the Diag tool and will post the results as they may mean something more to people here than they do to me.

     

    Thanks

    Bruce

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-*****-*****-24BDP
    Windows Product Key Hash: SMPUxtA/JRqLAV59b4wDIKF2ncI=
    Windows Product ID: 55041-039-3798134-71499
    Windows Product ID Type: 6
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Volume MAK
    Windows OS version: 6.0.6000.2.00010100.0.0.004
    ID: {AE16D49D-0876-47B1-A492-C31CF313C752}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Enterprise
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_7E90FEE8-198-80004005_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{AE16D49D-0876-47B1-A492-C31CF313C752}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.004</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-039-3798134-71499</PID><PIDType>6</PIDType><SID>S-1-5-21-2861014726-750286576-3537300359</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex 745                 </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>2.0.8 </Version><SMBIOSVersion major="2" minor="3"/><Date>20061130000000.000000+000</Date></BIOS><HWID>62313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>B8K    </OEMTableID></OEM></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7988346CD395D86</Val><Hash>a42hI6Qcy9eTyHqkLg8rQgEZRDo=</Hash><Pid>89388-707-3857327-65694</Pid><PidType>14</PidType></Product><Product GUID="{90120000-003B-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>6C03F21C975BEBA</Val><Hash>GiN5bHYlOWYZCevNSR72X+D7JXQ=</Hash><Pid>89403-861-5765973-63687</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

    I see that is says not Activated, but I went into Resources and clicked activate and it told me it was already activated. Hopefully someone will be able to tell me what is wrong here.

     

    Thanks

    Bruce

     

    Wednesday, September 19, 2007 9:06 PM

Answers

  • How to troubleshoot problems that you may experience when you try to activate a 2007 Office product: http://support.microsoft.com/kb/919895/en-us

    Wednesday, September 19, 2007 9:12 PM
  • Okay that solved the issue with my machine. I had a trial copy of Project that had expired and was preventing the rest of the suite from passing validation. I'll get one of my techs to run the diagnostic on one of the machines in the classroom and see if there is a similar issue or something else. One of us will post the results here for review.

     

    Wednesday, September 19, 2007 10:41 PM

All replies

  • How to troubleshoot problems that you may experience when you try to activate a 2007 Office product: http://support.microsoft.com/kb/919895/en-us

    Wednesday, September 19, 2007 9:12 PM
  • Okay that solved the issue with my machine. I had a trial copy of Project that had expired and was preventing the rest of the suite from passing validation. I'll get one of my techs to run the diagnostic on one of the machines in the classroom and see if there is a similar issue or something else. One of us will post the results here for review.

     

    Wednesday, September 19, 2007 10:41 PM