locked
Factory reset Tranquil WHS? RRS feed

  • Question

  •  

    Anyone here know how to Factory Reset a Tranquil T2-WHS-A3?

     

    Mine arrived yesterday and got stuck in the middle of the first set up and now isn't able t go any further...

     

    Thanks

    Saturday, March 8, 2008 8:47 AM

Answers

  • Thanks to the both of you for them...

     

    It turns out that my upgrade from 512MB to 1GB in the factory was the cause and they sent a replacement... (and the USB keys)

     

    Overall I've been VERY happy with the service and the device it's self.... Anyone thinking of a WHS could do worse...

     

    I just upgraded the disc space with 2 x 1TB external Western Digital external hard drives... they are also black with funky bluelights... (But I'm sure I'm the only one who cares)

     

    Smile

    Saturday, April 5, 2008 11:31 AM

All replies

  • Have you checked the documentaiton that you received with your WHS? And have you contacted the manufacturer if the process isn't documented?
    Saturday, March 8, 2008 11:07 PM
    Moderator
  • Ken's advice is as always the best approach.

     

    However a good place to start is

     

    http://green-pcs.co.uk/2007/09/01/the-keys-to-success/

     

    this was posted by TranquilPC a couple of months ago.

     

    Sunday, March 9, 2008 12:23 AM
  • Thanks to the both of you for them...

     

    It turns out that my upgrade from 512MB to 1GB in the factory was the cause and they sent a replacement... (and the USB keys)

     

    Overall I've been VERY happy with the service and the device it's self.... Anyone thinking of a WHS could do worse...

     

    I just upgraded the disc space with 2 x 1TB external Western Digital external hard drives... they are also black with funky bluelights... (But I'm sure I'm the only one who cares)

     

    Smile

    Saturday, April 5, 2008 11:31 AM
  • Hi Keni,
    glad to see that these issues can be fixed ;-)
    I got my T2-WHS-A3i yesterday and lost the whole day trying to get it running.
    The WHS-Initialization failed due to the buggy drivers for the additional eSATA-Card (SiI 3114 4-Port). I tried to install the device-drivers manually and via Windows-Update, but neither worked.
    I tried the Recovery-DVD several times but the Re-Installation breaks at the end, due to the faulty eSATA-Card.
    Tranquil-Service is a bit slow-going, so i'm waiting on for a response.
    Are you using the additional eSATA-Card too? Which drivers do you use?
    Best regards,
    Markus
    Wednesday, October 8, 2008 12:22 PM