locked
domain prep on child domain RRS feed

  • Question

  • Hello

     

    I can run a domain prep on the root domain fine. It fails when I run it on the child domain. (failure of cannot access specified domain)

     

    The server is logged in on the child domain. the account has full access. there is a trust between the domains.

     

    thanks for your help.

     

     

    Tuesday, July 8, 2008 4:52 PM

All replies

  • Out of curiosity are you running the domain prep from a computer that is a member of the child domain? or a member of the root domain?

    Wednesday, July 9, 2008 1:54 AM
  • its a member of  a the child domain.

     

    when i add the computer to the root domain instead of the child the install looks like it will go through fine.

     

    the problem occurs when the member of the child domain and i try to do the domain prep on the child domain.

     

    the domain prep on the root domain was sucessful.

     

    thank you for your help!

     

    Wednesday, July 9, 2008 1:04 PM
  • What is the domain functional level of the child domain? Windows Server 2003 Native?

     

    One thing you might want to try is running the domain prep from a DC in the child domain. I have had to do that in the past.

    Wednesday, July 9, 2008 1:13 PM
  • its a 2008 domain with 2003 functionality.

     

    i still recieve an error when i run domain prep on the 2008 dc. it says error cannot access specified domain.

     

    Wednesday, July 9, 2008 1:18 PM
  • So you are running 2008 DCs? What is the functional level of AD in this domain? What is the functional level of the parent domain?

    Wednesday, July 9, 2008 1:23 PM
  •  

    current domain functionality is server 2003. however for now we only have 2008 dc's. we left it as a 2003 functionality incase we need to add a 2k3 server in the future or add another domain.
    Wednesday, July 9, 2008 1:37 PM
  •  

    any help please?
    Thursday, July 10, 2008 8:37 PM
  • I'm trying to find out more info on this one. I haven't had much experience with 2008 DCs though not sure that's the problem here. I know OCS is not supported running on a 2008 Server but I would think 2008 DCs in a 2003 native mode domain would be ok. I assume the server you are trying to run the OCS install or setup from is 2003? If not can you try that?

    Thursday, July 10, 2008 8:43 PM
  • yes the host machine is a 2003 box.

     

    thank you!

     

    Thursday, July 10, 2008 8:57 PM
  •  

    Ok..here is what I found tonight.

     

    OCS is supported with 2008 DCs per this post:

     

    http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=3555282&SiteID=57

     

    Secondly can you take a look at the AD guide and make sure you don't see any issues stated in it? It can be downloaded here:

     

    http://www.microsoft.com/downloads/details.aspx?familyid=384793A6-D315-4217-B034-6D189EF6DF13&displaylang=en

     

    I'm curious about to know what happens if you try to prep the domain using the command line utility. Do you see a more detailed error message? Do any of the AD lockdown situations mentioned in the guide (See the appendix) apply to your environment? Are any events being written to the event log?

     

    Get back to me on those and I'll keep digging.

    Friday, July 11, 2008 4:11 AM
  • Oh..I also meant to ask what permissions does the account your using have in the child domain? Domain Admins? Enterprise Admins?

     

    Friday, July 11, 2008 4:14 AM
  •  

    I just wanted to follow-up and see if you were still having this issue.
    Monday, July 14, 2008 5:58 PM
  • Monday, July 14, 2008 8:35 PM
  • the problem is that i recieved the same error when doing it via command.

     

    Thursday, July 17, 2008 12:07 PM