locked
Uninstalled Maple Story, still can't get validated! RRS feed

  • Question

  • I just got my Vista upgrade in the mail a couple of days ago, and installed it pretty much immediately.

    Yesterday I decided to reinstall the programs I had on Windows XP Media Center Edition that I thought were the most important:

    Ad-Aware SE Personal

    AVG Free Edition

    AIM 6

    Google Toolbar for Internet Explorer

    Linksys Easylink Advisor 1.5 (1010)

    MapleStory (and with it, DirectX 9 End-User Runtime)

     

    To get the DirectX I had to do the Microsoft Genuine Validation, so I know at one point my copy was read as valid.

    I also have these programs, which I had to reactivate when I cleared my hard drive and installed Vista:

    Conexant AC Link Audio

    Soft DataFax Modem with SmartCP

     

    This program seems to have installed itself, either with AIM 6, the Google Toolbar, or I don't know what else. The publisher says Macromedia, so I assume it's the real deal and safe.

    Macromedia Flash Player 8

     

    When I ran MapleStory, I got a message that Vista and MapleStory weren't compatible, but I ran it anyway. During gamplay I got another message saying that I had a licensing error, and to go online to validate my software. I couldn't get it validated, and one of the suggestions on the page said that incompatible programs might be to blame, so I uninstalled MapleStory immediately. I'm still getting the message that  this copy of Windows isn't genuine, though. I don't know what to do to fix this problem.

     

    Here's my Microsoft Genuine Advantage Diagnostic tool results:

     

     

    Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Invalid License

    Detailed Status: 0xc004f027

    Windows Product Key: *****-*****-W7F6K-X4FP8-K2J3Y

    Windows Product Key Hash: f9bRhlsjkUczI2ZIsKPT6PZtV/4=

    Windows Product ID: 89578-OEM-7318101-07849

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 6.0.6000.2.00010300.0.0.000

    ID: 35b1e93d-c53f-403f-b4bd-6700d2696f20

    Is Admin: No

    AutoDial:

    Registry: 0x0

    WGA Version: Registered, 1.5.723.1

    Signed By: Microsoft

    Product Name: Windows Vista (TM) Home Premium

    Architecture: 0x00000000

    Build lab: 6000.vista_rtm.061101-2205

    TTS Error: K:20070409122945791-M:20070408185630442-

    Validation Diagnostic:

    Resolution Status: N/A

    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Failed to retrieve file version. - 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>35b1e93d-c53f-403f-b4bd-6700d2696f20</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><PKey>*****-*****-*****-*****-K2J3Y</PKey><PID>89578-OEM-7318101-07849</PID><PIDType>3</PIDType><SID>S-1-5-21-3573580252-2112666920-2318702221</SID><SYSTEM><Manufacturer>Gateway </Manufacturer><Model>MX6426 </Model></SYSTEM><BIOS><Manufacturer>Gateway</Manufacturer><Version>68.04</Version><SMBIOSVersion major="2" minor="31"/><Date>20060124000000.000000+000</Date></BIOS><HWID>E2303507018400EA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    Monday, April 9, 2007 7:29 PM

Answers

  • Did you reboot after uninstalling?  Thanks!
    Wednesday, April 11, 2007 1:44 AM

All replies