none
My Threads & Statistics not Updating RRS feed

  • Question

  • I know this has been reported numerous times - new posts are not showing up on My Threads and the Points/Posts/Answered have not updated. This has been since last Friday, Mar 6, 2009. Everything was working fine until then. Since then, no new threads are listed and the statistics have been stuck at the same values.
    Monday, March 9, 2009 2:43 PM

Answers

  • The aggregator job issue was fixed and restarted around 9am PST this morning. The fix for the underlying issue that has been killing the aggregator job is scheduled to be pushed in the next few hours.
    Rob J, Forums Dev
    http://twitter.com/robjoh
    • Marked as answer by jwavila Tuesday, March 10, 2009 4:18 AM
    Monday, March 9, 2009 7:18 PM

All replies

  • The aggregator job issue was fixed and restarted around 9am PST this morning. The fix for the underlying issue that has been killing the aggregator job is scheduled to be pushed in the next few hours.
    Rob J, Forums Dev
    http://twitter.com/robjoh
    • Marked as answer by jwavila Tuesday, March 10, 2009 4:18 AM
    Monday, March 9, 2009 7:18 PM
  • Thanks, Rob,
    everything has since updated.
    Tuesday, March 10, 2009 4:19 AM
  • Thank you very much, Rob J.

    Regards,
    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~ My Blog: http://blogs.dotnethell.it/vincent/
    Tuesday, March 10, 2009 5:49 AM
    Moderator