locked
OCS Media Connectivity failure RRS feed

  • Question

  • OCS community,

     

    When connected to the edge we are able to send IM to users connected to the Front End but when trying to make a communicator call or Enterprise Voice call it will ring the other party but never fully connect and the following error is logged when analyzing the SIP messages:

     

    Ms-client-diagnostics: 52031; reason="Call terminated on media connectivity failure"

     

    At first glance it seems to be a firewall issue but it was supposedly configured correctly. The toplology is one edge server with a Public Cert. DMZ NIC with 3 routable IP addresses. 1 Internal NIC. we also have a single standard edition FE server.

     

    Any thoughts?

     

    Tuesday, February 26, 2008 9:49 PM

All replies

  • The first thing is to make sure you do have right port configuration in place.

    See the recommended topology section at http://www.ocspedia.com/Edge_Srvr.htm

    The AV Edge should have a public IP Address configured on the external interface. (No NATING)

     

    After that check the Forest>Properties>Global Properties>Edge Servers to make sure that the A/V Edge is populated with the internal FQDN and port correctly... The internal FQDN must not resolve the external IP Address. It should resolve to the Private IP Address of the Edge server.

     

    R. Kinker
    MCSE 2003 - Messaging, MCTS- (LCS 2005 & OCS 2007)
    http://www.OCSPedia.com
    http://www.ITCentrics.com

    Wednesday, February 27, 2008 9:30 AM
  •  

    A/V Authentication Port for Edge on FE configuration needed to be port 5062.

     

    Thanks.

    Saturday, March 1, 2008 7:10 AM