none
Ansys Issue RRS feed

  • Question

  • Hello all,

    I am helping somebody running Ansys CFX 145. I don't know much about Ansys and quite new to MS HPC. While running a job few days back for couple of days the user got the following error message. He submitted the job on 7th of Nov and the job terminated on 13th . Error messages are shown below.

    Anybody's help will highly be appreciated.

    Also

    Use of uninitialized value in numeric lt (<) at \\DHA00730-HPCP01\ANSYS Inc\v145
    \CFX\etc\cfxccs.pl line 330.
    Use of uninitialized value in numeric lt (<) at \\DHA00730-HPCP01\ANSYS Inc\v145
    \CFX\etc\cfxccs.pl line 330.
    An error has occurred in cfx5pre:
    
    \\DHA00730-HPCP01\ANSYS Inc\v145\CFX\bin\winnt-amd64\PreGui_ogl.exe could
    not be started, or exited with return code 255: .
    
    Socket error: recv: connection reset
    CUEProtocol::receive: Read erroWarning!
    
    Return value C0000005 >FFFF in parse_rv, treating as not-run.
    
    An error has occurred in cfx5solve:
    
    The ANSYS CFX Solver Manager \\DHA00730-HPCP01\ANSYS
    Inc\v145\CFX\bin\winnt-amd64\SolverManager.exe aborted for unknown reasons.
    
    

    Also,

    Job failed to start on some nodes as some nodes become unreachable.


    • Edited by Hashirkk Thursday, November 14, 2013 7:44 AM
    Thursday, November 14, 2013 7:40 AM

All replies

  • Hi,

    Have you tried contacting Ansys about this error? I did a quick search and several posts on cfd-online.com suggested to contact Ansys support for these issues.

    http://www.cfd-online.com/Forums/cfx/22065-cfx-5-7-1-pre-solver-wont-start.html

    About the unreachable nodes, can you try pinging them and see if they respond to ping?

    Thanks

    Anh

    Thursday, November 14, 2013 7:29 PM
  • Hello Anh.Vo,
    Thanks for your email. Yes I did send an email to Ansys about that and now waiting for their email. But I think the issue is not with ansys it is something to do with the connection at that particular time. In the Job output it is  clearly mentioned that the connection to one particular node got disconnected. How that happend randomly.
    Although i looked and did a ping test to that computing node and it worked fine.

    I hope you can shed some light on that.

    Friday, November 15, 2013 9:50 AM