locked
Customer Portal invitation emails not being sent RRS feed

  • Question

  • Hi, I've recently deployed the customer portal per the deployment docs.  I have an CRM online organization and the portal web site is in azure.  The LIVE ID integration also seems to be setup properly (domain verification worked).  I'm at the point now where I want to invite users but invitation emails are not being sent.  I've setup a Contact record that has an email address, generated an\ invitation code and ran the workflow that's supposed to send the email.  The email address assigned to the contact however never gets the invitation.  Anything I'm missing based on my description or how can I go about troubleshooting this?

    Thanks.

    Thursday, May 12, 2011 10:48 PM

Answers

  • This ended up being user error on my part but wanted to put the resolution out there.  I had mutliple organizations connected to my Outlook client and I didn't realize I was connected to the wrong one when trying to do this test.  So bottom line is that email will send fine using the local Outlook client for this purpose.
    • Proposed as answer by Maria Joaquin Friday, October 21, 2011 12:14 AM
    • Marked as answer by Palak Kadakia Monday, January 23, 2012 2:29 AM
    Thursday, May 26, 2011 6:26 PM

All replies

  • Do you have the email router set up? You'll need to do that before sending emails from CRM. http://www.microsoft.com/downloads/en/details.aspx?FamilyID=a995f6ad-0099-42fd-9b22-cf7b3d40a2bf

     

    Monday, May 16, 2011 4:54 PM
  • Hi, thanks for your reply.  I am using online CRM and from what I understand email will also be sent if you have the CRM Outlook add-in installed and running.  Will that not work with this solution? 
    Tuesday, May 17, 2011 3:28 PM
  • This ended up being user error on my part but wanted to put the resolution out there.  I had mutliple organizations connected to my Outlook client and I didn't realize I was connected to the wrong one when trying to do this test.  So bottom line is that email will send fine using the local Outlook client for this purpose.
    • Proposed as answer by Maria Joaquin Friday, October 21, 2011 12:14 AM
    • Marked as answer by Palak Kadakia Monday, January 23, 2012 2:29 AM
    Thursday, May 26, 2011 6:26 PM