locked
HOW TO FIX THE SHARES FOLDER ON WHS V.1? RRS feed

  • Question

  • I'm still using WHS v.1 with SP 3. My computer server motherboard is falling (I think) and corrupt the OS. I restored it using Acronis which it worked, but when I went to the SHARES folder I didn't see any folders in there. So I went to My computer and I did notice that all my HD drives were shown instead of the normal ones: C:Sys and D: Data. I clicked each one of them and I see the DE folder and the shares with the rest. I tried to copy all the folders to a different HD, but I got a message that system can't not copy or some thing like that. It looks like the data extender got corrupted. I did try to restore the OS using the DVD, but I get New Installation. I don't want to do that because I'm going to lose all my data. I have over 2 TB worth of data, you know family pictures, home movies and musics. Also, I'm getting WHS backup service is not running (See pic).

    Could this be part of that problem too?

    I really appreciate your help.

    Thank you.

    El Boricua8881

     


    El Boricua
    Tuesday, September 13, 2011 12:00 AM

All replies

  • Your problems start with the use of Acronis to back up and restore your system partition, I'm afraid.

    At this point, you're unlikely to get the secondary drives re-integrated with your server, so I would suggest in the interests of moving forward you read and follow this FAQ, after doing a new installation on a new hard drive (and none of your old drives connected).


    I'm not on the WHS team, I just post a lot. :)
    Tuesday, September 13, 2011 2:22 AM
    Moderator
  • I have followed your suggestion, but WHS hang right after installed the .Net framework. Right now is hanging in  Finalizing installation "Installing Windows Home Server". It's already 1:30 hour ago and nothing. I also did try to re-install again but still doing the same thing. What's causing this?

    Thanks.


    El Boricua
    Sunday, September 18, 2011 12:46 AM
  • Assuming you only have one drive connected for the installation, I think you have confirmation that you need new hardware.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, September 18, 2011 1:33 PM
    Moderator