locked
WHS won't let go of a hard drive I have physically removed RRS feed

  • Question

  • After having all kinds of problems with drives showing they were bad, and one that would not ever enter the drive pool correctly, I have reinstalled the O/S (all data appears to be intact in pool) and everything is great except one drive that has been physically removed (the one that would never enter the pool) still shows "missing".  I can't get backups to work, and it also has a drive extender migrator service not running error.  I have tried to remove the offending "missing" drive in the console, but it keeps telling me there is an unknown error and to try again.

     

    Any help would be great.

    WHS V1

    Tuesday, August 2, 2011 3:21 PM

All replies

  • So am I the only one who has had this problem?  I have tried to physically re-install it, but it will not accept it.  I have 12 drives now, this was #13.  Ever since I installed it I have been unable to get it to be happy with the drive.  There is nothing wrong with the drive otherwise, and I have it in another system now.  I don't understand why it will acknowledge it's existence, but not install, then not uninstall at the same time.
    Thursday, August 4, 2011 5:44 PM
  • I just tried it again, and this time it actually gave me more than "unknown reason".  It says there are file conflicts. 
    Thursday, August 4, 2011 5:46 PM
  • I have tried a million times to use the conflict resolver add in, but to no avail.  Does anyone have any experience with this????  Even a no would be some help.  I am ready to pitch the stupid thing, but I have 12TB worth of crap on it and I have no where else to put it.  I can't backup because of the missing status of the drive. 

     

    ANYONE???????????????????????????????

    Tuesday, September 20, 2011 6:11 AM
  • You could try this:

     

      http://forum.wegotserved.com/index.php/topic/20769-hdd-failed-and-i-cant-remove-from-pool/page__view__findpost__p__115288

     

    regards

     

    Per

    Wednesday, September 21, 2011 6:03 AM