none
Galleries Summary on TechNet Profile RRS feed

  • Question

  • Hello,
    I'm seeing Galleries section of my TechNet Profile page doesn't report latest information.

    Bye,
    Luca


    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    • Moved by Mike Kinsman Monday, April 8, 2013 6:51 PM Profile question
    Sunday, April 7, 2013 11:52 AM

Answers

  • Hello,
    this is the answer from TechNet Site Support:

    "...This is an known issue. 
    The profile platform and MSDN site have sync problems and the senior team is working on it. 
    They have fixed the sync issue for forum and profile in the last release and now they are fixing wiki and gallery activities and points sync problem.
    There is no ETA for this action and we hope it will be fixed in the next release. 
    Sorry for the inconvenience. Thanks for your understanding."

    Bye,
    Luca


    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    • Marked as answer by Luca Fabbri Saturday, April 13, 2013 2:29 PM
    Saturday, April 13, 2013 11:53 AM

All replies

  • I checked my own Gallery statistics in my profile and the numbers seem to be a bit old.


    Richard Mueller - MVP Directory Services

    Thursday, April 11, 2013 1:08 AM
    Moderator
  • Hello Richard,
    I'm sorry but my Galleries section still shows old data so the problem isn't resolved.
    Is there any chance to get it up to date ?

    Bye,
    Luca


    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    • Edited by Luca Fabbri Thursday, April 11, 2013 7:17 PM
    Thursday, April 11, 2013 7:15 PM
  • I believe it's a known problem, but you may email to fissues at microsoft dot com and ask them the status of it. If you get a response, can you share it in this thread?

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog

    Thursday, April 11, 2013 8:23 PM
    Moderator
  • Hello,
    this is the answer from TechNet Site Support:

    "...This is an known issue. 
    The profile platform and MSDN site have sync problems and the senior team is working on it. 
    They have fixed the sync issue for forum and profile in the last release and now they are fixing wiki and gallery activities and points sync problem.
    There is no ETA for this action and we hope it will be fixed in the next release. 
    Sorry for the inconvenience. Thanks for your understanding."

    Bye,
    Luca


    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    • Marked as answer by Luca Fabbri Saturday, April 13, 2013 2:29 PM
    Saturday, April 13, 2013 11:53 AM
  • Dear Luca

    I have the same issue could you help me.

    Galleries numbers not updating in profile 

    thank you.

    Thursday, September 5, 2013 10:56 AM
  • Hello Mahmoud,
    I wrote to TechNet Site Support (MSDN Site Feedback) at this address https://lab.msdn.microsoft.com/mailform/contactus.aspx explaining the problem. After some time they fixed the issue and sent me feedback I post on this thread.

    Bye,
    Luca


    Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights. | Whenever you see a helpful reply, click on Vote As Help and click on Mark As Answer if a post answers your question.

    Thursday, September 5, 2013 11:47 AM
  • Thanks alot Luca
    Thursday, September 5, 2013 12:18 PM
  • You are welcome Mahmoud.

    Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights. | Whenever you see a helpful reply, click on Vote As Help and click on Mark As Answer if a post answers your question.

    Thursday, September 5, 2013 12:25 PM
  • Dear Luca

    any update?

    thanks

    Saturday, September 7, 2013 2:23 PM
  • Hello Mahmoud,
    not yet.
    When they will fix the issue, then you will see Galleries up to date on your Profile page.

    P.S. I'm experiencing the same issue currently.

    Bye,
    Luca


    Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights. | Whenever you see a helpful reply, click on Vote As Help and click on Mark As Answer if a post answers your question.

    Sunday, September 8, 2013 9:37 PM