none
Why I am not getting any alerts from MSDN RRS feed

Answers

  • Same case here :( .. It is bit difficult to track the threads . Kindly can someone look into this ?

    -----------
    Thanks,Suhas V

    Friday, June 18, 2010 7:23 AM
  • Hi,

    I'm also having the same issues. Alerts used to work without problems a couple of months ago. Then the troubles started.

    I already tried to report a support incident for this but they couldn't help me.

    I hope someone at Microsoft can explain why this is not working anymore. And more important when will this be fixed?

    Thank you!


    HTH,

    Randal van Splunteren - MVP, MCTS BizTalk Server
    http://biztalkmessages.vansplunteren.net

    Please mark as answered if this answers your question.

    Check out the PowerShell provider for BizTalk: http://psbiztalk.codeplex.com
    Friday, June 18, 2010 9:20 AM
  • We brought this up with our listserv between the Configuration Manager Mvps and our Microsoft Product group.  I assume they are aware of the issue.  I would like a head nod that they are aware of the problem and are working on it.  My inbox feels empty without the responses from the forums :(
    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com
    Friday, June 18, 2010 11:45 AM
  • Thank you for sharing your experiences.
    get C# code samples and tips at C# Programming help
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 18, 2010 1:06 PM
  • Hey Guys, Same issues here!!!

    Blog - http://www.themayneissue.com Twit - http://twitter.com/NicholasMayne Facebook - http://www.facebook.com/nick.mayne
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Sunday, June 20, 2010 8:53 AM
  • Same here. Alerts have works for years (aside from a few glitches here or there). Suddenly stopped getting them. My email inbox has been empty of forums notifications for the last week now, and there should be 20-30 every day.

    Everything on my alerts page checks out. Nothing has changed on my end.

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Monday, June 21, 2010 1:34 AM
  • I'm also having the same issue. I have checked that Alert is enabled.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Ferry Meidianto | My Blog
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Monday, June 21, 2010 4:19 AM
  • Same problem here. Last alert received June 16 2010.
    There should have been numerous alerts since then as
    threads I am subscribed to have had multiple posts.

    I have to keep manually checking each thread I have
    posted to in order to see if there are new posts.
    A royal PITA and waste of time.

    - Wayne
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Tuesday, June 22, 2010 12:37 AM
  • Same problem and I think it is global as soon as my friends have the same issue.
    Oleksandr Klymenko,
    My Blog: www.darkaxe.wordpress.com
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Tuesday, June 22, 2010 8:31 AM
  • Is there any microsoft workers out there that can give us an update on this??
    Blog - http://www.themayneissue.com Twit - http://twitter.com/NicholasMayne Facebook - http://www.facebook.com/nick.mayne
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Tuesday, June 22, 2010 8:18 PM
  • Same here no alerts since the 15th, manually checking all threads I reply to is a royal PITA! C'mon atleast give us a status update or ____ i'd take a acknowledgement that you are aware of the problem at this point in time, when it was broken for a day fine, day or two well not everything can work all the time but its been a week now! DO SOMETHING!!
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 5:33 AM
  • Same issue for me.  I've come to rely on the e-mail alerts so this makes it virtually impossible to be responsive to Forum visitors.  It is too time consuming to keep going to the forum and checking My Alerts then go through the Alerts on my Alert page and open each one to see read the next response / question and respond.

    Someone needs to go back and unmark the posts as answered.  this thread may not get visibilityif it is marked as answered. 


    Regards, Donna

            Windows Live Blog

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 11:35 AM
  • Hi All,

    Thank you for your posts. Our operations team is aware of this issue and working on it. Logged as a BUG as well.

    Once we have any update on this we will post accordingly.

    Thank you for your patience and co-operation.

    Regards!
    Tagore.B


    Tier 2 Application Support Server and Tools Online Operations Team
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 11:56 AM
  • That's why I luv the power users of the MSDN forum. One of my MVPs logged this problem with me yesterday and I opened a bug. I know it takes a city and all but I still really think this a great team of people to be working with.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 2:12 PM
  • Hi Nick-

    We are working on a fix as a high priority now and hope to have this resolved soon.   We'll update the thread when we have more details.

    Thanks-

    Alicia


    Program Manager, Server and Tools Online Operations Team
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 8:02 PM
  • Alerts are trickling in now. They are alerts from 6/21, so I expect a flood will ensue.

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 8:56 PM
  • Now this is super frustrating, and I'm not sure it's related - but all of the sudden I'm getting alerts from many days ago - for example, I got one from June 16th, and I verified that nothing new has happened in the thread.  Is this a known issue?

    Aaron Jarboe

    -Remember to mark as an answer if this post has helped you.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 9:09 PM
  • Hey better send an alert too late then never right? fairly sure that once the system works its way though the queue we'd be all good for new alerts. Thanks for the fix MS!

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 9:21 PM
  • Yeah, but what appears to be happening is that I'm now getting alerts to messages that were posted before I ever replied to a given thread ... IOW, when the Alerts were working properly, I never would have gotten an Alert for a message that already existed, but now I am getting them. This could get to be quite a lot of absolutely useless Alert emails!!! And it's quite annoying. Yeah, at least it's fixed, but still ....   =0(
    ~~Bonnie Berent [C# MVP]

    geek-goddess-bonnie.blogspot.com
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 12:52 AM
  • The queue issue was resolved today, but there is a huge backlog to reprocess them all. We decided to flush them out and send them rather than just delete them. re: getting alerts to threads before you replied, can you reply with a thread or two that had this problem? Including the urls and the alerts you were sent in a mail to fissues@microsoft.com?
    Community Forums Program Manager
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 1:26 AM
    Answerer
  • Would it work to forward alerts that were sent about posts that occured prior to our participation in a thread? I have gotten alerts for the original post even; in other words, some alerts contained the original post.

    Sam Hobbs; see my SimpleSamples.Info
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 1:38 AM
  • Yeah, but what appears to be happening is that I'm now getting alerts to messages that were posted before I ever replied to a given thread

    That's actually been happening to me for some months now. It's been sporadic, not consistant.

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 3:10 AM
  • The Alerts are now back
    Best regards,
    Ferry Meidianto | My Blog

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 4:59 AM
  • Today I had 300+ alerts in my mail box. I thought the problem have been resolved. yes, they recieve but still with long delay (almost 2 hours sometimes!)

    Before, I asked a question in these forums (Using Forums Forums) but no one replied me (like many other unreplied questions here!!!).

    "Should I remove the alert from answered threads for better performance? if so, how can I be alerted on them?"

    :|


    LEARN HOW WPF IS FLEXIBLE IN PRESENTATION DURING A QUICK SIMPLE WALKTHROUGH:
    Walkthrough: Displaying multi column ComboBox by using Windows Presentation Foundation (WPF) data templating
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 8:22 AM
  • One of the threads i just got the post before me emailed is this one, after i replied i got James Woodall reply in my email.

     

     

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 25, 2010 4:57 PM
  • One of the threads i just got the post before me emailed is this one, after i replied i got James Woodall reply in my email.

    I have this problem too, and more at http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/e6321e7c-aaf8-42b8-8e64-384184bfd4c2
    LEARN HOW WPF IS FLEXIBLE IN PRESENTATION DURING A QUICK SIMPLE WALKTHROUGH:
    Walkthrough: Displaying multi column ComboBox by using Windows Presentation Foundation (WPF) data templating
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 25, 2010 6:08 PM
  • Interesting, I got the alert from yasser's post twice about 30 mins apart.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 25, 2010 7:49 PM

All replies

  • Same case here :( .. It is bit difficult to track the threads . Kindly can someone look into this ?

    -----------
    Thanks,Suhas V

    Friday, June 18, 2010 7:23 AM
  • Hi,

    I'm also having the same issues. Alerts used to work without problems a couple of months ago. Then the troubles started.

    I already tried to report a support incident for this but they couldn't help me.

    I hope someone at Microsoft can explain why this is not working anymore. And more important when will this be fixed?

    Thank you!


    HTH,

    Randal van Splunteren - MVP, MCTS BizTalk Server
    http://biztalkmessages.vansplunteren.net

    Please mark as answered if this answers your question.

    Check out the PowerShell provider for BizTalk: http://psbiztalk.codeplex.com
    Friday, June 18, 2010 9:20 AM
  • We brought this up with our listserv between the Configuration Manager Mvps and our Microsoft Product group.  I assume they are aware of the issue.  I would like a head nod that they are aware of the problem and are working on it.  My inbox feels empty without the responses from the forums :(
    http://www.sccm-tools.com http://sms-hints-tricks.blogspot.com
    Friday, June 18, 2010 11:45 AM
  • Thank you for sharing your experiences.
    get C# code samples and tips at C# Programming help
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 18, 2010 1:06 PM
  • Hey Guys, Same issues here!!!

    Blog - http://www.themayneissue.com Twit - http://twitter.com/NicholasMayne Facebook - http://www.facebook.com/nick.mayne
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Sunday, June 20, 2010 8:53 AM
  • Same here. Alerts have works for years (aside from a few glitches here or there). Suddenly stopped getting them. My email inbox has been empty of forums notifications for the last week now, and there should be 20-30 every day.

    Everything on my alerts page checks out. Nothing has changed on my end.

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Monday, June 21, 2010 1:34 AM
  • I'm also having the same issue. I have checked that Alert is enabled.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Ferry Meidianto | My Blog
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Monday, June 21, 2010 4:19 AM
  • Same problem here. Last alert received June 16 2010.
    There should have been numerous alerts since then as
    threads I am subscribed to have had multiple posts.

    I have to keep manually checking each thread I have
    posted to in order to see if there are new posts.
    A royal PITA and waste of time.

    - Wayne
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Tuesday, June 22, 2010 12:37 AM
  • Same problem and I think it is global as soon as my friends have the same issue.
    Oleksandr Klymenko,
    My Blog: www.darkaxe.wordpress.com
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Tuesday, June 22, 2010 8:31 AM
  • Is there any microsoft workers out there that can give us an update on this??
    Blog - http://www.themayneissue.com Twit - http://twitter.com/NicholasMayne Facebook - http://www.facebook.com/nick.mayne
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Tuesday, June 22, 2010 8:18 PM
  • Same here no alerts since the 15th, manually checking all threads I reply to is a royal PITA! C'mon atleast give us a status update or ____ i'd take a acknowledgement that you are aware of the problem at this point in time, when it was broken for a day fine, day or two well not everything can work all the time but its been a week now! DO SOMETHING!!
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 5:33 AM
  • Same issue for me.  I've come to rely on the e-mail alerts so this makes it virtually impossible to be responsive to Forum visitors.  It is too time consuming to keep going to the forum and checking My Alerts then go through the Alerts on my Alert page and open each one to see read the next response / question and respond.

    Someone needs to go back and unmark the posts as answered.  this thread may not get visibilityif it is marked as answered. 


    Regards, Donna

            Windows Live Blog

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 11:35 AM
  • Hi All,

    Thank you for your posts. Our operations team is aware of this issue and working on it. Logged as a BUG as well.

    Once we have any update on this we will post accordingly.

    Thank you for your patience and co-operation.

    Regards!
    Tagore.B


    Tier 2 Application Support Server and Tools Online Operations Team
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 11:56 AM
  • That's why I luv the power users of the MSDN forum. One of my MVPs logged this problem with me yesterday and I opened a bug. I know it takes a city and all but I still really think this a great team of people to be working with.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 2:12 PM
  • Hi Nick-

    We are working on a fix as a high priority now and hope to have this resolved soon.   We'll update the thread when we have more details.

    Thanks-

    Alicia


    Program Manager, Server and Tools Online Operations Team
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 8:02 PM
  • Alerts are trickling in now. They are alerts from 6/21, so I expect a flood will ensue.

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 8:56 PM
  • Now this is super frustrating, and I'm not sure it's related - but all of the sudden I'm getting alerts from many days ago - for example, I got one from June 16th, and I verified that nothing new has happened in the thread.  Is this a known issue?

    Aaron Jarboe

    -Remember to mark as an answer if this post has helped you.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 9:09 PM
  • Hey better send an alert too late then never right? fairly sure that once the system works its way though the queue we'd be all good for new alerts. Thanks for the fix MS!

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Wednesday, June 23, 2010 9:21 PM
  • Yeah, but what appears to be happening is that I'm now getting alerts to messages that were posted before I ever replied to a given thread ... IOW, when the Alerts were working properly, I never would have gotten an Alert for a message that already existed, but now I am getting them. This could get to be quite a lot of absolutely useless Alert emails!!! And it's quite annoying. Yeah, at least it's fixed, but still ....   =0(
    ~~Bonnie Berent [C# MVP]

    geek-goddess-bonnie.blogspot.com
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 12:52 AM
  • The queue issue was resolved today, but there is a huge backlog to reprocess them all. We decided to flush them out and send them rather than just delete them. re: getting alerts to threads before you replied, can you reply with a thread or two that had this problem? Including the urls and the alerts you were sent in a mail to fissues@microsoft.com?
    Community Forums Program Manager
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 1:26 AM
    Answerer
  • Would it work to forward alerts that were sent about posts that occured prior to our participation in a thread? I have gotten alerts for the original post even; in other words, some alerts contained the original post.

    Sam Hobbs; see my SimpleSamples.Info
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 1:38 AM
  • Yeah, but what appears to be happening is that I'm now getting alerts to messages that were posted before I ever replied to a given thread

    That's actually been happening to me for some months now. It's been sporadic, not consistant.

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 3:10 AM
  • The Alerts are now back
    Best regards,
    Ferry Meidianto | My Blog

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 4:59 AM
  • Today I had 300+ alerts in my mail box. I thought the problem have been resolved. yes, they recieve but still with long delay (almost 2 hours sometimes!)

    Before, I asked a question in these forums (Using Forums Forums) but no one replied me (like many other unreplied questions here!!!).

    "Should I remove the alert from answered threads for better performance? if so, how can I be alerted on them?"

    :|


    LEARN HOW WPF IS FLEXIBLE IN PRESENTATION DURING A QUICK SIMPLE WALKTHROUGH:
    Walkthrough: Displaying multi column ComboBox by using Windows Presentation Foundation (WPF) data templating
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Thursday, June 24, 2010 8:22 AM
  • One of the threads i just got the post before me emailed is this one, after i replied i got James Woodall reply in my email.

     

     

    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 25, 2010 4:57 PM
  • One of the threads i just got the post before me emailed is this one, after i replied i got James Woodall reply in my email.

    I have this problem too, and more at http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/e6321e7c-aaf8-42b8-8e64-384184bfd4c2
    LEARN HOW WPF IS FLEXIBLE IN PRESENTATION DURING A QUICK SIMPLE WALKTHROUGH:
    Walkthrough: Displaying multi column ComboBox by using Windows Presentation Foundation (WPF) data templating
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 25, 2010 6:08 PM
  • Interesting, I got the alert from yasser's post twice about 30 mins apart.
    • Marked as answer by vamsi_krishna Monday, June 28, 2010 5:03 AM
    Friday, June 25, 2010 7:49 PM
  • Hi everyone, Alerts are back, Today I recieved around 44 alert emails.

    Hope its working for everybody here


    get C# code samples and tips at C# Programming help
    Monday, June 28, 2010 5:03 AM
  • I also don't receive any Alerts from MSDN. Its frustrating when people respond to your threads.

    Tuesday, June 29, 2010 11:40 AM
  • I still don't get any alerts.
    ?
    Tuesday, August 24, 2010 1:39 PM
  • No problems here since they fixed it at the end of june, checked your spam folder yet?

    Tuesday, August 24, 2010 2:28 PM
  • I've been testing it out for one of the developers and I do not see alerts coming to my mail gateway at all so something I think is still amiss.
    Tuesday, August 24, 2010 8:13 PM
  • I'm having the same problem.  I have checked my Alert settings at http://alerts.live.com multiple times and went through all of FAQs without luck.  How do I get email alerts working for the Tech Forums?
    Tuesday, August 24, 2010 8:35 PM
  • I have been getting notifications, except I did not get the one from JT6 . It has been about 8 hours after I received the notification of the message from Implements IDisposable but I have not received notification about the later message.


    Sam Hobbs; see my SimpleSamples.Info
    Wednesday, August 25, 2010 9:50 PM
  • I finally got the alert about the message from JT6; I got it about 14 hours after the alert about the message from Implements IDisposable but I did get it.


    Sam Hobbs; see my SimpleSamples.Info
    Wednesday, August 25, 2010 11:47 PM
  • Still no alerts. Can I change my emails address to another and keep my profile?
    ?
    Friday, September 10, 2010 7:26 PM
  • Hello;
     
    1) I'm having the same no-Alert problem, and couldn't figure out if the issue has been resolved by Microsoft once and for all!
    There're many duplicate responses here and it is not clear.
     
    2) I've never received an Alert (email) when someone responds to my threads in the MS Forums, despite:
    --> The "Alert me" box at the bottom of the post is checked
    --> The Title of the post is displayed with a "Bell" symbol to the right
    --> Under "Your alerts", it shows: Your alerts are: On
    Can someone please advise ?? 
    Could it be a set-up issue since I'm relatively new to the Microsoft Forums, and some of you appear to be getting Alert notifications ??
     
    Your reply would be greatly appreciated. Thank you.
    Monir 
    Thursday, September 16, 2010 7:51 PM
  • The cause is most likely unique to each individual. Are you sure that the email address is correct and working and that there is no anti-spam software preventing you from getting the messages?


    Sam Hobbs; see my SimpleSamples.Info
    Thursday, September 16, 2010 9:46 PM
  • Thanks Sam for your prompt reply.
    1) I'm using the same email address as for signing in the MS Forums.
    How do I verify which email address is stored by the MS Forums ??
    No email is shown under "My Profile".
    2) Will look at the anti-spam software (MS Security Essentials) and at OutLook Express::Tools::Message Rules::Blocked Senders List to see if the MS Forums are blocked.
    (I'm not sure what sender email address I should look for. Thre're 100s on the blocked list!)
    I don't recall ever intentionally blocked it.
    Regards.
    Monir 
    Thursday, September 16, 2010 11:17 PM
  • Hi;
     
    1) What is the format of the MS Forums Alert email Notifications (i.e.; HTML or Plain Text or ....) ??
    I'm asking because under:
    ...Outlook Express::Tools::Options::Security
    I have the box checked for:
    ..."Block images and other contents in HTML e-mail."
     
    2) Is the above relevant to me not receiving email Alerts??
    If you're using Outlook Express and currently receiving MS Forums Alerts, could you please advise if you have that box checked.
     
    Thank you.
    Monir   
    Friday, September 17, 2010 1:27 AM
  • Very encouraging news!
     
    Brent Serbus, MSFT, Administrator, has recently posted the following:
    "Forums Notification: Changes coming (Sep 30, 2010) to Forums Email Alerts"
     
    So I suppose we have just to wait till the end of the month and see what happens.
    Regards.
    Monir
    Sunday, September 19, 2010 1:33 AM
  • The new Alert (email) delivery system is working fine and satisfactorily.
     
    Cheers:)
    Monir
    Friday, October 1, 2010 1:51 PM