• General discussion

  • Good day fellow techies,

    i am really hoping someone here can assist me with an unusual issue i have recently come accross.

    i came accross a similar issue with flash drives but they are rather easy to resolve the same does not go for this external.

    =the issue=

    when i connect the hdd to any system be it XP windows 7 and win7 x64.

    nothing happens... opening device manager reveals the drive needs to be initialized (black bar) right-click to initialize and i get an error stating access denied you do not have sufficient privaliges to perform the action. not in those exact words.

    the drive had aproximately 100 gb free at first i tried to retrieve the data but im just so far beyond that point now i just dont care bout the data anymore. i just want to get this drive working again so i wont have to go out and buy another.

    i have tried formatting the device using diskpart (in administrator mode) but i still get the error stating i do not have permission.

    i have tried diskcheck (again in diskpart) but no go for anything.

    are there any fixes or other steps i can try to resolve this issue? if i can save some data would be cool but is not top priority anymore.

    the drive is a seagate as i said before i got these errors with FDD's but first time i see it on an HDD.

    Please help :)

    thank you Kindly.

    Tuesday, August 21, 2012 12:11 PM