locked
Installing 2011 Home server Problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! RRS feed

  • Question

  • I own 2003 home server and love it very much. I bought a copy of 2011 home server (becuase there are no Vrs to downloand and try out) So I go and throw the install disk in. 1- it wont find my raid and I cant load the drivers for the raid card to find the raid. and 2- when I do try to install on a singel hard drive Right before it will format the drive. I get and err mess that says and "an err have happen and the install can not be preformed". I can install 2008 x64 with out a problem and it will find my raid. I have tried installing it on many differnt servers and I get the same err mess. NO matter the specks, the hard drive sizes, The CPU;s or how much ram I have or what Raid card i am using. I keep getting that mess. Any thought from any one would be great. Thanks for your time
    Dave

    Thursday, August 18, 2011 9:58 PM

Answers

  • Final got it loaded. I dont why or how. But I used a SAS megia raid card (witch set me back $800) and it loaded just fine. Fun OS to paly with and some cool things. Dont know why it took that raid card and 2008 with take the other cards. But got it loaded. Thanks for the help

    • Marked as answer by DnS InCorp Sunday, December 18, 2011 5:03 AM
    Friday, September 9, 2011 3:58 AM

All replies

  • No need for so many exclamation marks!

    Why can't you ".. and I cant load the drivers for the raid card to find the raid."? Are you trying to load 64-bit drivers? Which Operating System drivers are you trying to install? What is the error message when they fail to install?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, August 18, 2011 10:05 PM
  • I am loading windows home server 2001 x64 bit. I am loading the x64 bit drivers for the raid card. If need be I can email over the install log for the server. I am not seeing anything out of the norm. There is no err code or anything to refer to. I can also email over a snap shoot of the screen as well. Its very odd.
    Friday, August 19, 2011 5:02 PM
  • What I meant was, which Operating System were the RAID drivers written for? If you cant find Windows Server 2008 R2 drivers try Windows 7 (both 64-bit).
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, August 19, 2011 5:25 PM
  • 10-4 sorry. been along day so fair. I found the driver for 2008 x64 and with windows 7 and 2003 r2. None of the drivers are working. They will work jsut fine in 2008 but not in 2011 server. I have tried differnt raid cards, Servers, HDDs you name it I have tried differnt of. And every time I get this odd err mess. I would like to email you a photo of what I am seeing. my email is dnsincorp@msn.com
    Friday, August 19, 2011 6:06 PM
  • I am at a bit of a loss also! Suggest you post your picture here (furthest right button in the edit window) as perhaps somewone eklse can help.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, August 19, 2011 6:15 PM
  • Final got it loaded. I dont why or how. But I used a SAS megia raid card (witch set me back $800) and it loaded just fine. Fun OS to paly with and some cool things. Dont know why it took that raid card and 2008 with take the other cards. But got it loaded. Thanks for the help

    • Marked as answer by DnS InCorp Sunday, December 18, 2011 5:03 AM
    Friday, September 9, 2011 3:58 AM