locked
Problems with product key validation RRS feed

  • Question

  • Hello,

    Let me start off with an apology that I couldn't run MGA Diagnostic, my computer in question has no operating system on it at the moment, so theres no way I can run it properly.

    After 2 years of use, my home-built computer wound up filled with malware that I couldn't remove.  I ended up with some nasty sounds coming out of my hard drive and a bunch of lockups/crashes, so I decided to buy a new HDD thinking it might help, reformat, and attempt a complete XP reinstall.

    I bought my copy of Windows new off of a 3rd party website when I built my computer, which has never caused me problems in the past.  The copy was valid, undamaged, and the holograms on the disk all check out to be real.  The disk is an OEM Windows XP Home disk, and on the initial installation of my PC everything ran 100% smoothly.

    I used my new harddrive for backup, removed it from my computer, and put it aside to use after the reformat.  I managed to get my original hard disk up and running with no problems, and upon deciding that it was the malware and not a hardware problem, decided to use my original HDD to reinstall windows, thinking it might cause less issues with the same set of hardware.  I completely reformatted the disk, went to reinstall Windows, and noticed that my product key went missing somewhere between two years ago and now.  I put the Windows disk into another computer, grabbed the key out of unattend.txt and went to go install XP.  I am 99% sure that the key in unattend.txt is my correct product key, as I have a semi-photographic memory and there were several clusters of digits that I recognized.

    This being said, I go to reinstall windows, put in the product key, and it spits it out saying its 'not valid' and won't let me proceed with installation.  I disconnect all internet wires, repartition the HDD, reformat on the non-quick NTFS, try to install again, and the same error comes up.  I check my BIOS, notice that the date is about 18 months old (I must have accidentally changed it before the reformat), fix it, repartition, reformat, same error.

    Let me start off by saying there is absolutely no way I am buying a new OS disk.  My copy is legal and if I can't install it I'm moving on to another OS, as theres no use spending $100 that I don't have to begin with on a product that I already own.

    Any ideas?  I would try installing Windows on my NEW HDD but I know theres a malware file on there that I was planning on deleting in safe mode after I got windows working again... and I don't want to lose all the backup data on it.  Oh, and I don't have another operational computer with a SATA port.

    Could there be remnants of the old installation?

    Thanks BIG to anyone who can help me with this, I've spent a lot of time and frustration :)

    -Matt
    • Changed type Stephen Holm Saturday, August 9, 2008 12:34 AM Change to question
    Friday, August 8, 2008 10:37 PM

Answers