none
Problem with the instalation of WHS RRS feed

  • Question

  • Hi there.

    I've installed the trial that I've download from the Microsoft site.

    Everything is fine, but at the end I have this error:

    http://img12.imageshack.us/img12/1027/dsc01302.jpg

    I thing the problem is with the hard drive... The HDD was from my media center, and had a 20GB partition and a ~460GB partition (is a 7200.11 Seagate 500GB HDD).

    The problem to me is that i don't have an option at the beginning to delete and create partitions, like Windows XP an Windows Vista. Why is that?

    I have choose to install on the 20GB partition, everithing is fine, but at the end i have this error. I can use the SO, but i have this error, and the 2º partition disapiared...

    I've tried to do everything again, but the second partition now disapeared for good.

    I believe the error is connected to this. Hope you can help me. The Specs are:

    Intel Desktop Board d945gclf2, 1GB DDR2 533MHz

    Ill leave the log error file:
    • Edited by jjmaia Sunday, March 1, 2009 7:37 PM
    • Moved by kariya21Moderator Sunday, March 1, 2009 7:41 PM WHS Installation Question (Moved from Windows Home Server Software to Windows Home Server Hardware and Installation)
    • Changed type kariya21Moderator Sunday, March 1, 2009 7:42 PM Question
    Sunday, March 1, 2009 7:34 PM

All replies

  • I'll also leave a quote of the log file:

    jjmaia said:

    [02-03-2009 1:33:16 924] Trying to load c:\install\winntbbu.dll
    [02-03-2009 1:33:17 984] Installer initialized with parameters -continue
    [02-03-2009 1:33:17 984] Current product version 6.0.1800.0
    [02-03-2009 1:33:17 984] Setup has [re]started at mode 0 stage 1 step 0
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file D:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 1:33:17 984] ERROR: WHS disk not found!
    [02-03-2009 1:33:17 984] Found system on drive C
    [02-03-2009 1:33:17 984] Fixing up path C:\WHS
    [02-03-2009 1:33:17 984] Fixing up path C:\redistr
    [02-03-2009 1:33:17 984] Fixing up path C:\install
    [02-03-2009 1:33:17 984] Fixing up path C:\DOCS
    [02-03-2009 1:33:17 984] Fixing up path C:\$OEM$
    [02-03-2009 1:33:17 984] Fixing up path C:\windows\system32\pidgen.dll
    [02-03-2009 1:33:17 984] Fixing up path C:\install\winntbbu.dll
    [02-03-2009 1:33:17 984] Fixing up path C:\install\q-1024x768_24bit.bmp
    [02-03-2009 1:33:17 984] Fixing up path C:\install\qs.ini
    [02-03-2009 1:33:17 984] Fixing up path C:\install\winnt.sif
    [02-03-2009 1:33:17 984] Fixing up path C:\install\dcpromo.ini
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 1:33:17 984] Install step is set to 5
    [02-03-2009 1:33:17 984] Install step is set to 5
    [02-03-2009 1:33:17 984] First boot in Windows
    Windows Home Server setup will now configure networking and
    convert system drive to dynamic.

    [02-03-2009 1:33:17 984] CD Autorun OFF
    [02-03-2009 1:33:17 984] Current BitsPerPixel 32.
    [02-03-2009 1:33:17 984] Current PelsWidth 1024.
    [02-03-2009 1:33:17 984] Current PelsHeight 768.
    [02-03-2009 1:33:17 984] Screen resolution changed to 1024 x 768 x 32.
    [02-03-2009 1:33:18 984] Advancing to stage 1 step 1
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file D:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 1:33:18 984] ERROR: WHS disk not found!
    [02-03-2009 1:33:18 984] Found system on drive C
    [02-03-2009 1:33:18 984] Fixing up path C:\WHS
    [02-03-2009 1:33:18 984] Fixing up path C:\redistr
    [02-03-2009 1:33:18 984] Fixing up path C:\install
    [02-03-2009 1:33:18 984] Fixing up path C:\DOCS
    [02-03-2009 1:33:18 984] Fixing up path C:\$OEM$
    [02-03-2009 1:33:18 984] Fixing up path C:\windows\system32\pidgen.dll
    [02-03-2009 1:33:18 984] Fixing up path C:\install\winntbbu.dll
    [02-03-2009 1:33:18 984] Fixing up path C:\install\q-1024x768_24bit.bmp
    [02-03-2009 1:33:18 984] Fixing up path C:\install\qs.ini
    [02-03-2009 1:33:18 984] Fixing up path C:\install\winnt.sif
    [02-03-2009 1:33:18 984] Fixing up path C:\install\dcpromo.ini
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 1:33:18 984] Install step is set to 5
    [02-03-2009 1:33:18 984] Mounting the cdrom
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file D:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 1:33:18 984] Could not find Windows Home Server CD or USB
    [02-03-2009 1:33:18 984] Success!
    [02-03-2009 1:33:18 984] Advancing to stage 1 step 2
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file D:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 1:33:18 984] ERROR: WHS disk not found!
    [02-03-2009 1:33:18 984] Found system on drive C
    [02-03-2009 1:33:18 984] Fixing up path C:\WHS
    [02-03-2009 1:33:18 984] Fixing up path C:\redistr
    [02-03-2009 1:33:18 984] Fixing up path C:\install
    [02-03-2009 1:33:18 984] Fixing up path C:\DOCS
    [02-03-2009 1:33:18 984] Fixing up path C:\$OEM$
    [02-03-2009 1:33:18 984] Fixing up path C:\windows\system32\pidgen.dll
    [02-03-2009 1:33:18 984] Fixing up path C:\install\winntbbu.dll
    [02-03-2009 1:33:18 984] Fixing up path C:\install\q-1024x768_24bit.bmp
    [02-03-2009 1:33:18 984] Fixing up path C:\install\qs.ini
    [02-03-2009 1:33:18 984] Fixing up path C:\install\winnt.sif
    [02-03-2009 1:33:18 984] Fixing up path C:\install\dcpromo.ini
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 1:33:18 984] Install step is set to 5
    [02-03-2009 1:33:18 984] Continuing to configure storage
    [02-03-2009 1:33:20 984] First available drive letter is I
    [02-03-2009 1:33:20 984] Success!
    [02-03-2009 1:33:20 984] Advancing to stage 1 step 3
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file I:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 1:33:20 984] ERROR: WHS disk not found!
    [02-03-2009 1:33:20 984] Found system on drive C
    [02-03-2009 1:33:20 984] Fixing up path C:\WHS
    [02-03-2009 1:33:20 984] Fixing up path C:\redistr
    [02-03-2009 1:33:20 984] Fixing up path C:\install
    [02-03-2009 1:33:20 984] Fixing up path C:\DOCS
    [02-03-2009 1:33:20 984] Fixing up path C:\$OEM$
    [02-03-2009 1:33:20 984] Fixing up path C:\windows\system32\pidgen.dll
    [02-03-2009 1:33:20 984] Fixing up path C:\install\winntbbu.dll
    [02-03-2009 1:33:20 984] Fixing up path C:\install\q-1024x768_24bit.bmp
    [02-03-2009 1:33:20 984] Fixing up path C:\install\qs.ini
    [02-03-2009 1:33:20 984] Fixing up path C:\install\winnt.sif
    [02-03-2009 1:33:20 984] Fixing up path C:\install\dcpromo.ini
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 1:33:20 984] Install step is set to 5
    [02-03-2009 1:33:20 984] Continuing to configure storage
    [TRACE] Step_SetWindowsSourceCD : Exited (0x80070003)
    [02-03-2009 1:33:20 984] Continuing to configure storage failed. Error 0x80070003.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 1:33:20 984] MessageBox: Continuing to configure storage failed: The system cannot find the path specified.

    (error code 0x80070003).
    [02-03-2009 1:33:52 984] Windows Home Server setup failed. The error code is 0x80070003. Please correct the problem and reboot to restart the setup program.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 1:33:52 984] MessageBox: Windows Home Server installation failed. Do you want to view the installation log file?
    [02-03-2009 2:50:52 2d4] Trying to load c:\install\winntbbu.dll
    [02-03-2009 2:50:52 39c] Installer initialized with parameters -continue
    [02-03-2009 2:50:52 39c] Current product version 6.0.1800.0
    [02-03-2009 2:50:52 39c] Setup has [re]started at mode 0 stage 1 step 3
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file I:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 2:50:52 39c] ERROR: WHS disk not found!
    [02-03-2009 2:50:52 39c] Found system on drive C
    [02-03-2009 2:50:52 39c] Fixing up path C:\WHS
    [02-03-2009 2:50:52 39c] Fixing up path C:\redistr
    [02-03-2009 2:50:52 39c] Fixing up path C:\install
    [02-03-2009 2:50:52 39c] Fixing up path C:\DOCS
    [02-03-2009 2:50:52 39c] Fixing up path C:\$OEM$
    [02-03-2009 2:50:52 39c] Fixing up path C:\windows\system32\pidgen.dll
    [02-03-2009 2:50:52 39c] Fixing up path C:\install\winntbbu.dll
    [02-03-2009 2:50:52 39c] Fixing up path C:\install\q-1024x768_24bit.bmp
    [02-03-2009 2:50:52 39c] Fixing up path C:\install\qs.ini
    [02-03-2009 2:50:52 39c] Fixing up path C:\install\winnt.sif
    [02-03-2009 2:50:52 39c] Fixing up path C:\install\dcpromo.ini
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 2:50:52 39c] Install step is set to 5
    [02-03-2009 2:50:52 39c] Continuing to configure storage
    [TRACE] Step_SetWindowsSourceCD : Exited (0x80070003)
    [02-03-2009 2:50:52 39c] Continuing to configure storage failed. Error 0x80070003.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 2:50:52 39c] MessageBox: Continuing to configure storage failed: The system cannot find the path specified.

    (error code 0x80070003).
    [02-03-2009 2:56:55 39c] Windows Home Server setup failed. The error code is 0x80070003. Please correct the problem and reboot to restart the setup program.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 2:56:55 39c] MessageBox: Windows Home Server installation failed. Do you want to view the installation log file?
    [02-03-2009 2:56:58 39c] Spawning process [notepad.exe "C:\Documents and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs\q_setup.log"]
    [02-03-2009 2:57:35 39c] Process returned the following message:

    [02-03-2009 3:10:57 7d8] Trying to load c:\install\winntbbu.dll
    [02-03-2009 3:10:57 7fc] Installer initialized with parameters -continue
    [02-03-2009 3:10:57 7fc] Current product version 6.0.1800.0
    [02-03-2009 3:10:57 7fc] Setup has [re]started at mode 0 stage 1 step 3
    [TRACE] Looking for template x:\files
    [TRACE] Checked file C:\files, error 2
    [TRACE] Checked file I:\files, error 1
    [TRACE] Template x:\files NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [02-03-2009 3:10:57 7fc] ERROR: WHS disk not found!
    [02-03-2009 3:10:57 7fc] Found system on drive C
    [02-03-2009 3:10:57 7fc] Fixing up path C:\WHS
    [02-03-2009 3:10:57 7fc] Fixing up path C:\redistr
    [02-03-2009 3:10:57 7fc] Fixing up path C:\install
    [02-03-2009 3:10:57 7fc] Fixing up path C:\DOCS
    [02-03-2009 3:10:57 7fc] Fixing up path C:\$OEM$
    [02-03-2009 3:10:57 7fc] Fixing up path C:\windows\system32\pidgen.dll
    [02-03-2009 3:10:57 7fc] Fixing up path C:\install\winntbbu.dll
    [02-03-2009 3:10:57 7fc] Fixing up path C:\install\q-1024x768_24bit.bmp
    [02-03-2009 3:10:57 7fc] Fixing up path C:\install\qs.ini
    [02-03-2009 3:10:57 7fc] Fixing up path C:\install\winnt.sif
    [02-03-2009 3:10:57 7fc] Fixing up path C:\install\dcpromo.ini
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 3:10:57 7fc] Install step is set to 5
    [02-03-2009 3:10:57 7fc] Continuing to configure storage
    [TRACE] Step_SetWindowsSourceCD : Exited (0x80070003)
    [02-03-2009 3:10:57 7fc] Continuing to configure storage failed. Error 0x80070003.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 3:10:57 7fc] MessageBox: Continuing to configure storage failed: The system cannot find the path specified.

    (error code 0x80070003).
    [02-03-2009 3:11:04 7fc] Windows Home Server setup failed. The error code is 0x80070003. Please correct the problem and reboot to restart the setup program.
    [TRACE] Looking for template _:\qs.ini
    [TRACE] Checked file C:\qs.ini, error 2
    [TRACE] Checked file D:\qs.ini, error 2
    [TRACE] Checked file I:\qs.ini, error 1
    [TRACE] Template _:\qs.ini NOT FOUND!
    [TRACE] FindOnMedia : Exited (0x80070002)
    [TRACE] FindSetupFile : Exited (0x80070002)
    [02-03-2009 3:11:04 7fc] MessageBox: Windows Home Server installation failed. Do you want to view the installation log file?
    [02-03-2009 3:11:07 7fc] Spawning process [notepad.exe "C:\Documents and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs\q_setup.log"]



    Sunday, March 1, 2009 7:35 PM
  • jjmaia said:

    Hi there.

    I've installed the trial that I've download from the Microsoft site.

    Everything is fine, but at the end I have this error:

    http://img12.imageshack.us/img12/1027/dsc01302.jpg

    I thing the problem is with the hard drive... The HDD was from my media center, and had a 20GB partition and a ~460GB partition (is a 7200.11 Seagate 500GB HDD).

    The problem to me is that i don't have an option at the beginning to delete and create partitions, like Windows XP an Windows Vista. Why is that?

    I have choose to install on the 20GB partition, everithing is fine, but at the end i have this error. I can use the SO, but i have this error, and the 2º partition disapiared...

    I've tried to do everything again, but the second partition now disapeared for good.

    I believe the error is connected to this. Hope you can help me. The Specs are:

    Intel Desktop Board d945gclf2, 1GB DDR2 533MHz

    Ill leave the log error file:

    Did you try formatting the drive before installing WHS on it?  What type of drive is it (PATA or SATA)?

    Sunday, March 1, 2009 7:45 PM
    Moderator
  • kariya21 said:

    Did you try formatting the drive before installing WHS on it?  What type of drive is it (PATA or SATA)?


    Thank you for an fast answer. I believe all the Seagate 7200.11 are Sata, but yes, this one is Sata.

    I wanted to format, but how? I don't have an option to format, delete or create partitions... After I choose the place I want to install, the setup program will format it.
    Sunday, March 1, 2009 7:51 PM
  • jjmaia said:

    Thank you for an fast answer. I believe all the Seagate 7200.11 are Sata, but yes, this one is Sata.

    Are you running the drive in ACHI or RAID mode?  If so, are you supplying the drivers for it twice?

    jjmaia said:

    I wanted to format, but how?
     

    Connect it to another PC (although you shouldn't have to format, but it's worth a try).

    jjmaia said:

    I don't have an option to format, delete or create partitions... After I choose the place I want to install, the setup program will format it.


    You can't choose where you want it to install either.  You boot from the DVD, supply drivers (if necessary) and it does the rest.

    Sunday, March 1, 2009 7:59 PM
    Moderator
  • 1) None.

    2) It's worth a try.

    3) Bah, that's lame, lol. Since the WHS is something more advanced than the XP, it should let you do that...

    EDIT: I thought i had it on RAID, but now i think i don't have, since i cant find an option for that on the bios...

    EDIT 2: I've confirmed it, i don't have RAID or ACHI modes.
    • Edited by jjmaia Sunday, March 1, 2009 8:15 PM
    Sunday, March 1, 2009 8:03 PM
  • Hi,

    WHS is based on Server 2003, so isn't really more advanced; also RAID isn't a supported scenario, so unless you know exactly what you're doing, I really wouldn't advise it.
    If however, you really want RAID, there are a few threads in this section relating to installing and getting it to work on a RAID setup.

    Good luck,

    Colin

    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Sunday, March 1, 2009 8:13 PM
    Moderator
  • Please read my edit, i don't have RAID enable...

    I'll format the HDD on other computer, but how ill i delete partitions?

    Thank you.
    Sunday, March 1, 2009 8:16 PM
  • OK,
    It's not necessary to format on another system, WHS will format the drive itself, if the installation goes correctly, into a 20GB C: partition, with the remainder of the drive ending up as the D: partition.

    Colin

    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Sunday, March 1, 2009 8:23 PM
    Moderator
  • The problem is that i have this error message, and the other partition (D:) doesn't appear...
    Sunday, March 1, 2009 9:32 PM
  • Hi,

    It sounds as though the disk needs the MBR removed.
    The easiest way if you have an XP setup, is to attach the disk and then run the XP Recovery Console as this has the option to fix/remove the MBR.
    This article has a good explanation.

    Colin

    If anyone answers your query successfully, please mark it as 'Helpful', to guide other users.
    Sunday, March 1, 2009 9:41 PM
    Moderator
  • So, i have to simple put the XP CD, and then format the HDD?

    OK, I've inserted my XP CD, and there is a ~900MB partition and says [MBR].

    I've the option to run console, but it asks for a password. I've had one, but it wont accept it, how am i gona do now?
    Sunday, March 1, 2009 9:56 PM
  • I just cant do it...

    I've tried everything, boot CD's, MBR tool, i just cant do it. I use the WHS CD and i only have a 20GB partition, nothing more...
    Monday, March 2, 2009 2:53 AM
  • Finnaly its done.

    Dont know how (it was with the MBR tool). I've tried many options and now i have the drive without partitions.

    Thank for the help.

    Latter I'll tell if the final error has disappeared.
    Monday, March 2, 2009 3:09 AM
  • Finished installation... Same erro, and only one 20Gb hard drive... Bah...
    Monday, March 2, 2009 4:22 AM
  • jjmaia said:

    Finished installation... Same erro, and only one 20Gb hard drive... Bah...


    Perhaps the hard drive is failing.  Have you tried running chkdsk /r on it?
    Monday, March 2, 2009 6:32 AM
    Moderator
  • And how do i do that?

    The big problem to me is that it asks for an administrator password...
    Monday, March 2, 2009 2:31 PM
  • Now, do you want to laugh???

    I've picked up another HDD i have (from my external HDD) and in the setup it showed a 465GB partition (everything correct), but surprise, in the end, same error an only a 20GB partition.

    The hell? Its a completely different HDD, hows that possible?
    Monday, March 2, 2009 6:49 PM