locked
OneCare in red on all three computers RRS feed

  • Question

  • Running version 1.5x on all three computers, we discovered that OneCare went in red on all three computers over the weekend.

    I can hardly believe that something went wrong on all three machines simultaneously... so is it a server end problem that OneCare can not update antivirus and spyware definitions presently ?

     

    Or, is version 1.5x running into being unsupported ?

     

    Could someone please come forth and say if this is a general problem, or do we have to upgrade all machines to version 2.x ?

     

    Thanks,

    Anders

    Monday, July 14, 2008 4:47 PM

Answers

  • You need to upgrade to 2.5

    2.5 was just recently released early this month.

     

    Use the cleanup tool

    http://go.microsoft.com/fwlink/?LinkID=81699

     

    Then install onecare from

    http://onecare.live.com

     

    Tuesday, July 15, 2008 10:33 PM
  •  AS-H wrote:

    Wenskie.

     

    You are right about the automatic upgrade process. But it never happened. I know the WLOC Forensic Team was a bit spooked on this, however, it never happened.

     

    Seems a manual upgrade is required and that version 1.5x has been discontinued in regard to spyware and antivirus updates.

     

    As mentioned, an announcement would have been much appreciated )

     

    Thanks for your info and interest in the matter, Wenskie.

     

    Anders.

     

     

    I ought to say that version 1.5x went green on the other two computers. It took about a week, but this might be intersting for those, who is still running versiom 1.5x. It is not discontinued, as far as updating virus definitions and anti spyware.

     

    Saturday, July 19, 2008 9:30 PM

All replies

  • You need to upgrade to 2.5

    2.5 was just recently released early this month.

     

    Use the cleanup tool

    http://go.microsoft.com/fwlink/?LinkID=81699

     

    Then install onecare from

    http://onecare.live.com

     

    Tuesday, July 15, 2008 10:33 PM
  •  Wenskie - thanks.

     

    I did discover this myelf by upgrading one machine to version 2.5. Things works just fine on this...

     

    BTW, it would just be nice to be informed that support on version 1.5.x was discontinued as of...xx.xx.xxxx

     

    Did use the clean up tool as Win XP SP 3 does cause some problems when uninstalling version 1.5 which was installed on SP 2. The Event Viewer's Application Tab indicates so, but the uninstall process also stalls on 90 percent, runs into unknown error and advises you to reboot and then proceed. Then removing version 1.5 from the Add/Remove programs list and running the cleanup tool set things right again...

     

    Anders

    Thursday, July 17, 2008 10:12 PM
  • Actually onecare is designed to automatically download the latest version automatically. It should have tried to upgrade itself to the newest version. Not quite sure what make yours to be stuck under the 1.5 version.

     

    But never the less. Thank you for posting back on how the problem was solved.

     

     Wenskie

     

    Thursday, July 17, 2008 10:24 PM
  • Wenskie.

     

    You are right about the automatic upgrade process. But it never happened. I know the WLOC Forensic Team was a bit spooked on this, however, it never happened.

     

    Seems a manual upgrade is required and that version 1.5x has been discontinued in regard to spyware and antivirus updates.

     

    As mentioned, an announcement would have been much appreciated Surprise)

     

    Thanks for your info and interest in the matter, Wenskie.

     

    Anders.

     

    Friday, July 18, 2008 9:47 PM
  •  AS-H wrote:

    Wenskie.

     

    You are right about the automatic upgrade process. But it never happened. I know the WLOC Forensic Team was a bit spooked on this, however, it never happened.

     

    Seems a manual upgrade is required and that version 1.5x has been discontinued in regard to spyware and antivirus updates.

     

    As mentioned, an announcement would have been much appreciated )

     

    Thanks for your info and interest in the matter, Wenskie.

     

    Anders.

     

     

    I ought to say that version 1.5x went green on the other two computers. It took about a week, but this might be intersting for those, who is still running versiom 1.5x. It is not discontinued, as far as updating virus definitions and anti spyware.

     

    Saturday, July 19, 2008 9:30 PM
  • Weird. . Have you verified if its stil on version 1.5?

     

    Saturday, July 19, 2008 9:41 PM
  • Yep. After a week version 1.5x, on the remaining two computers, turned green again.

    So, someone may have corrected the line of versions to be supported when it comes to antivirus and anti-spyware definitions.

    But, I will upgrade both remaining computers to version 2.5. I see no reason not to do so.......

     

    All the best,

    Anders

     

    Monday, July 21, 2008 2:27 PM