locked
WWAN Autoconfig not starting up RRS feed

  • Question

  • I am using a Lenova Laptop G570 and installed Windows 7 x64 Home Basic Edition with SP1.

    I am unable to get my data card (Huwaei E1732) an IDEA Net Setter 3G compatible dongle (Indian SP) to connect to the Net.

    The Windows Diagnostics indicate that mobile broadband service is not running and tried a few times but unable to make the associated Service (WWAN Autoconfig) to start , the message it gives is Error 5 : No access. Could verify that all dependencies are running (except ndisuio.sys which unable to locate in the Service manager but Internet through a WLAN connection works fine so assume it should be there ). An unrelated issue is that since some time the icons for the WLAN connection always have a cross on them but still Internet connections (could be a related issue).

    I have run sfc /scannow and it has returned no errors for the system files.

    Saw a post on MSDN with title "WWAN AutoConfig Not Running" on Samsung PC forum which indicates that this could be a OS issue needing a fix so writing here ..

    Monday, November 5, 2012 3:04 PM

Answers

All replies

  • I'd ask them over here or possibly in the manufacturer hardware forums.

    http://answers.microsoft.com/en-us/windows/forum/windows_7?tm=1352127953688

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Monday, November 5, 2012 3:06 PM
  • I am using a Lenova Laptop G570 and installed Windows 7 x64 Home Basic Edition with SP1.

    I am unable to get my data card (Huwaei E1732) an IDEA Net Setter 3G compatible dongle (Indian SP) to connect to the Net.

    The Windows Diagnostics indicate that mobile broadband service is not running and tried a few times but unable to make the associated Service (WWAN Autoconfig) to start , the message it gives is Error 5 : No access. Could verify that all dependencies are running (except ndisuio.sys which unable to locate in the Service manager but Internet through a WLAN connection works fine so assume it should be there ). An unrelated issue is that since some time the icons for the WLAN connection always have a cross on them but still Internet connections (could be a related issue).

    I have run sfc /scannow and it has returned no errors for the system files.

    Saw a post on MSDN with title "WWAN AutoConfig Not Running" on Samsung PC forum which indicates that this could be a OS issue needing a fix so writing here ..

    Dear Customer,

    We regret the inconvenience caused to you. May we request you to reply to us with your complete account details such as Full name, Netsetter no., alternate contact number and the type of Inconvenience you are facing. Also mention the token ID 205IC303180 in the subject.

    Regards,
    Idea Cellular

    Wednesday, November 7, 2012 10:08 AM
  • Thanks for your suggestion , have put this question on the other forum...
    Wednesday, November 7, 2012 10:15 AM
  • Thanks a lot for asking, would be great to get some support  .. how do I contact you ?

    So far unsuccesfull in getting this resolved from the dealer, local IDEA Customer Support office and even went to the Huawei Service Center ..the call logged in at your end is 1-28848093976 which can provide all details  ....

      

    Wednesday, November 7, 2012 10:21 AM
  • Got a link to the thread you asked in?

    You can ask there and track down a forum for your hardware manufacturer.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Wednesday, November 14, 2012 10:29 AM
  • Thanks a lot for asking, would be great to get some support  .. how do I contact you ?

    So far unsuccesfull in getting this resolved from the dealer, local IDEA Customer Support office and even went to the Huawei Service Center ..the call logged in at your end is 1-28848093976 which can provide all details  ....

      

    Dear Sir,

    We would request you to kindly provide us; with your ten digit Idea mobile number for further course of action.

    Regards,
    Idea Cellular

    Thursday, November 15, 2012 8:36 AM
  • Marking Dave's reply as the answer, because what we reply is advice on where to ask the question.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Monday, November 26, 2012 5:22 AM