locked
Validation Problem Outlook 2002 RRS feed

  • Question

  • I am running Outlook 2002 and Frontpage 2003 (German versions) on my system. I have updated my software serveral times already and had no problems at all with the validation check (because it is original).

     

    Frontpage 2003 validation check is still ok, but about Outlook 2002 I get an error message suddenly: Not activated.

    Of course: Outlook 2002 has been activated and it is not possible to activate it a second time (error message: already activated).

     

    What's the solution?

    Monday, August 27, 2007 11:26 AM

Answers

  • Can you try the following steps?  Please make sure you have your product key (for Outlook) available.

     

    1)  Go to: C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\
    2)  Delete the data.dat file.
    3)  This data.dat file is for Office (not OGA).
    4)  Once the file has been deleted, open an Office application such as MS Word (or your own   personal favorite) and ACTIVATE it.
    5)  After product activation is successful, try revalidating (this is the OGA part; Office Genuine  Advantage) by visiting: 
    http://www.microsoft.com/genuine  and click "Validate Office"

     

    Please let us know if this resolves the problem.

    Monday, August 27, 2007 5:59 PM
  • Thank you very much - it worked.

    Out of curiosity: Do you know the reason why this happened all of a sudden ?
    Monday, August 27, 2007 9:29 PM

All replies

  • Can you try the following steps?  Please make sure you have your product key (for Outlook) available.

     

    1)  Go to: C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\
    2)  Delete the data.dat file.
    3)  This data.dat file is for Office (not OGA).
    4)  Once the file has been deleted, open an Office application such as MS Word (or your own   personal favorite) and ACTIVATE it.
    5)  After product activation is successful, try revalidating (this is the OGA part; Office Genuine  Advantage) by visiting: 
    http://www.microsoft.com/genuine  and click "Validate Office"

     

    Please let us know if this resolves the problem.

    Monday, August 27, 2007 5:59 PM
  • Thank you very much - it worked.

    Out of curiosity: Do you know the reason why this happened all of a sudden ?
    Monday, August 27, 2007 9:29 PM