locked
off topic - logo testing error RRS feed

  • General discussion

  • Ok so i've been having a couple problems with my usb connection.  I recently tried to install a new keyboard through just a basuc usb 2.0 port on the back of my computer and it 'didnt pass windows logo testing' So i decided i wouldn't worry about it and i just went and bought one with a ps2 port.  So now i just recently bought a MP3 player Samsung YPT9 and i installed the software on my computer.  THen whenever i hook up the usb port to the mp3 player it recognizes it and asks me if i want windows to find and download the software etc.  So i've basically done everything and it still wont let me access that usb drive.  I know in the device manager it does give me that little yellow exclamation mark by the mp3 player portable device.  Tried downloading the driver through there and the microsoft prompt shows up again and wont let me install anything.  Anyone know how to fix this?  Thanks

    Sunday, September 16, 2007 2:20 AM

All replies