locked
one care update not working should be automatic RRS feed

  • Question

  • i got the red warning about update, i can't update, i did the reset permissions, whats going on, i will do a restart, this is 2nd problem i have had since last update which caused me to reinstall the whole thing again. I tried to update 2 times so far

     

    advise

    Thursday, December 20, 2007 4:35 AM

Answers

All replies

  • Still cannot get updates, did get error 0x8007002, i had the green lite all last evening, then around 10:00 pm or so when it was scheduled for checking updates and doing the scan this started, after doing all you mentioned still don't work.

     

    Now last week or before i had to do a complete uninstall and reinstall, and now this again, plus because of doing the fix it you advised, it now tells me i have not done a backup which i did last week again with 8 disks, and now since it says i have not done a backup, i assume i will have to use 8 disks again just taking up my time.

     

    I cannot do a recovery from my backup disks,  these problems started after you somehow did an upgrade a few weeks ago.

     

    I cannot continue to keep uninstalling and reinstalling this, and i went to the support site, i entered my name etc, passport etc. typed in what the problem was, only to be told some kind of error and to try again later.

     

    This is very rude, whats going on?

    Thursday, December 20, 2007 7:19 AM
  • Gandian, please see this post - 

    Information to help troubleshoot and resolve update problems -

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1286736&SiteID=2

     

    -steve

    Thursday, December 20, 2007 4:17 PM
    Moderator
  • Please do not start a new thread for a problem you already posted about. I've merged the two posts into a single thread. Use the reply function to add more information about the problem.

     

    I'm sorry that you've had problems with the updates.

     

    Any time that you perform a reinstall, OneCare knows nothing about your prior history of backups, so it needs to do a new full backup. That said, you should not need to reinstall OneCare to correct Update problems except in extreme cases. You indicate that the problem persisted after you followed all other recommended troubleshooting steps. Did you follow the help text steps or the information in the FAQ post that I replied to your other post with a link to?

     

    If you are a subscriber, rather than submitting an email case, which apparently failed on submission for you, why not select chat of phone from your choices? If you wish to pursue it via email, before clicking to submit the case, it may be a good idea to select the text you have typed and copy it (highlight the text and press Ctrl-C) and paste it into a document so that you can paste it back if you need to repeat the submission process.

     

    -steve

     

    Thursday, December 20, 2007 4:26 PM
    Moderator
  •  

    So I assume i have to do a new backup again? will go to sites you posted, thanks
    Monday, December 24, 2007 6:48 AM
  •  gandian wrote:

     

    So I assume i have to do a new backup again? will go to sites you posted, thanks

    Yes, after you reinstall, you need to perform a new full backup since the prior backup History is unknown to OneCare at that point as a reinstall is pretty much the same as a new install.

    You'll really want to address why OneCare is continually having problems with updates as that is the core of your problem.

    -steve

    Monday, December 24, 2007 2:20 PM
    Moderator
  • Hi, Steve.  You were help to me in the past here so I thought I'd try you again.  I started having this problem with WLOC on December 24, 2007 - WLOC won't update virus and spyware definitions.  The other OC features are working currently.  I have been in contact with Microsoft OC support 3 times and have tried all their fixes, which are the same ones listed on their support web page, except the uninstall OC and reinstall OC fix.  I really don't want to do that if I can avoid it as it takes so long to install (you may recall my experience with the installation taking 5 hours on my dial-up connection).  I am still searching for another fix and would appreciate knowing any input you can offer.  OC support is due to contact me again tomorrow, but as I told them today, what good will that do if they have no other info to offer as a fix.

     

    A couple of questions for you.

    1.  Does the MSN Connection Center accelerator or Windows XP Firewall have to disabled to allow updates? I tried disabling the accelerator and it hasn't helped.

     

    2.  I have created (through One Care) a 'Support Log' - would there be any info in it that would help discover the cause of this problem?

     

    Just a thought, could the upgrade to 2.0 have anything to do with this.  I still show the old version, but could other automatic updates (virus definitions, etc) which require 2.0 to work properly be coming through and now won't work with the old version 1.6 causing the update feature to fail??

     

    Well, thanks for any help you can give. AV Challenge

     

    Friday, December 28, 2007 6:37 AM
  • Hi, AV Challenge.

    The Dial-up accelerator could be an issue, but the Windows Firewall is disabled, by OneCare, so that can't be an issue.

    Are you running any other security software?

     

    If you mean the support log from the logging tab under Change Settings in OneCare, open that and click the link for Miscellaneous. Copy and paste about 20 or 30 entries from that part of the report here.

     

    If your system has been reporting a problem with updates since early in December and you had been in the process of getting the 2.0 upgrade, yes, it may have caused this problem since the 2.0 upgrade was pulled.

    If you were receiving any update and it failed due to a disconnect, your status would go red until that update comes down unless you reset the database using the utility in the support troubleshooting information.

     

    -steve

     

    Friday, December 28, 2007 2:04 PM
    Moderator