locked
OneCare 2.0 and Vists SP1 - conflicts? RRS feed

  • Question

  • Has anyone here installed onecare 2.0 on the rtm version of vista sp1?

    Just got a new dell laptop and installed SP1 from my connect testing site, RTM version, figured id use my onecare as my antivirus and all  and have run into problems getting it to run, states there was a problem, shuts down one care every time.
    Monday, February 25, 2008 1:22 AM

Answers

All replies