locked
Installation of Active X control RRS feed

  • Question

  • I know that I need to install Active X conrol on my computer, and when I run the diagnostics tool, this is what I get.

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Failed Windows validation ActiveX loaded
    Failed Office validation ActiveX loaded
    Failed Validation Self-help ActiveX loaded

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Failed Windows validation ActiveX loaded
    Failed Office validation ActiveX loaded
    Failed Validation Self-help ActiveX loaded

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Failed Windows validation ActiveX loaded
    Failed Office validation ActiveX loaded
    Failed Validation Self-help ActiveX loaded

    After that, I click resolve, I get a series of pop up windows to try and install ActiveX but after about 6 different pop up windows, the last one will say that it doesn't have a valid security code (or something like that) and my only option is to close that.

    I am running on vista64, if that helps with the diagnostics.
    Monday, February 1, 2010 6:04 PM

Answers

  • Hello kriebellm25,

    Please reset your Internet Explorer security levels to default, close and reopen IE, and try again.

    In IE, Tools>Internet Options>Security Tab.  Click on the Reset all zones to default level button.  Close then reopen IE.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Thursday, February 4, 2010 8:05 PM
    Tuesday, February 2, 2010 6:09 PM