none
Phantom right margin in Edit view with Typepad blog

    Question

  • Just curious if this is a known issue...

    When creating a new post for my Typepad blog, the Edit tab/view has about a 300-pixel-wide margin on the right. The Preview is correct, but this margin makes for some funky wrapping when writing posts in the Edit tab/view, especially when the Live Writer window is sized small.
    Uhl
    Thursday, June 04, 2009 6:16 PM

Answers

  • This is most likely just a bad theme dection issue.  If it really bothers you, you have 2 options:


    1) Turn off themed editing using View | Editing using Themes
    2) Edit the theme template on your local computer in your app data folder.  If you want to try this, and feel like you know enough about HTML, feel free to ask for details.


    -Brandon Turner [MSFT]
    • Marked as answer by Bikr Monday, June 08, 2009 8:20 PM
    Monday, June 08, 2009 2:53 AM

All replies

  • This is most likely just a bad theme dection issue.  If it really bothers you, you have 2 options:


    1) Turn off themed editing using View | Editing using Themes
    2) Edit the theme template on your local computer in your app data folder.  If you want to try this, and feel like you know enough about HTML, feel free to ask for details.


    -Brandon Turner [MSFT]
    • Marked as answer by Bikr Monday, June 08, 2009 8:20 PM
    Monday, June 08, 2009 2:53 AM
  • Great! Turning off Edit using Themes fixed the problem. But since I did like having the styles apply in the Edit tab, I investigated the theme template as you suggested in #2.

    I changed the BODY tag's class from layout-two-column-right to layout-one-column, and now I get both the appropriate styles and no phantom column...awesome!

    Thanks!
    Uhl
    Monday, June 08, 2009 3:23 PM