locked
Windows XP WGA Error "A problem has prevented Windows from accurately checking the status of the license..." RRS feed

  • Question

  • Ok...I have seen this error reported several times on this forum, but I have not seen a specific solution, other than burn the PC down and reinstall Windows which I would rather NOT DO since it was the Windows Repair that caused it.

     

    My PC was acting very peculiar, so I decided to run the Repair Install from the CD.  When I went to get me CD, I found that my CoA was not around.  I called Microsoft and they issued me another CoA, no problem.

     

    Put in the CD, ran the repair/reinstall and rebooted.  All the accounts where there and everything seemed OK until I tried to login to one of them.  A box appears titled "Windows Product Activation" with the text reading "A problem has prevented Windows from accurately checking the status of the license for this computer.  To proceed your copy of Windows must be activated with Microsoft.  Do you want to activate Windows now?"  <YES> <NO>

     

    Clicking YES causes it to log into the account briefly and then logs back out. 

     

    I have tried several of the Knowledge Base articles regarding this issue with no luck.  I have run the diagnostic tool and everything seems normal other than it says the Activation Status: Not Activated.

     

    I cannot log into any Safe Mode except regular and it won't allow to activate in Safe Mode.

     

    I need an answer quickly and one preferably that does not involve reformatting the hard drive.

     

    I do not see why it is a problem since it was a Windows Repair procedure that created this.

     

    Please let me know as soon as possible

    Wednesday, August 29, 2007 1:36 AM

Answers

  •  

    DaMaddBomma,

     

    We request all users initially run the Genuine Diagnostics tool to try and identify the issue you may be having.

    Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum.

    Step 2 is tell us about the COA. Tell us:
    1. What edition of Windows XP is it for, Home, Pro, or Media Center?
    2. Does it read "OEM Software" or "OEM Product" in black lettering?
    3. Or, does it have the computer manufacturer's name in black lettering?
    4. DO NOT post the Product Key.
    5. Please also provide a short description of the issue you are experiencing.

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Thank you,

     

    STephen Holm, MS
    WGA Forum Manager

    Wednesday, August 29, 2007 1:44 AM
  • DaMaddBomma,

     

     

    Please reference the following site for activation and registration centers for Microsoft products:   http://support.microsoft.com/kb/326851 .  The KB article will provide numbers to call for activating Microsoft products.  Please re-post here should you need further assistance. Thank you and have a great day!

     

     

     

    Stephen Holm, MS

    Wednesday, August 29, 2007 1:47 AM
  • Stephen,

     

    Here is the report of the diagnostic:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-HR939-XMWPP-X3MX3
    Windows Product Key Hash: 4cJ9C6C3gz4aW5+drvM4iLOhWrg=
    Windows Product ID: 76487-OEM-2212034-67037
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {83584D10-C488-458D-A8BC-9DCD65924157}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3_FCEE394C-2701-80004005_B4D0AA8B-839-80004005_E2AD56EA-324-8009_E2AD56EA-325-2ee7_16E0B333-80-80004005_B4D0AA8B-911-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\Yahoo!\browser\ybrowser.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{83584D10-C488-458D-A8BC-9DCD65924157}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-X3MX3</PKey><PID>76487-OEM-2212034-67037</PID><PIDType>3</PIDType><SID>S-1-5-21-1123561945-492894223-682003330</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 8400               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A09</Version><SMBIOSVersion major="2" minor="3"/><Date>20060707000000.000000+000</Date></BIOS><HWID>D20230870184E063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17492</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Answers to your questions:

    1. XP PRO

    2. No

    3. No

    4. N/A

    5. Did a repair of the installation now it won't let me into the accounts in anything but basic SAFE MODE.  Cannot activate the product.

     

    Thx,

    DaMaddBomma

     

    Wednesday, August 29, 2007 3:17 AM
  • DaMaddBomma,

     

    My previous post I gave you a link where you can find phone numbers to call and activate. Try this and let us know. Also are you receiving any error codes whatsoever? Everything appears in order from the diag report.

     

     

    Thank you,

     

    Stephen Holm, MS
    WGA Form Manager

     

    Wednesday, August 29, 2007 4:20 AM
  • Ok, Mr. Holm....I have done as you requested.   I called the numbers indicated in your answer and have found no solution.  The people at the activation center cannot resolve the issue since it is an error not related to the activation (their words, not mine).

     

    They in turn transferred me to Customer Service, who gave their usual response of "To talk with a technician to solve the issue it will cost $59".

     

    I do not consider this a viable option, nor do I consider it to be fair since I did not create this problem, the repair utility on the Windows XP Pro CD did.

     

    Since I have done as you requested and come full circle back to this forum, are there any answers (other than Microsoft does not seem to fully support their products)?

     

    DaMaddBomma

    Wednesday, August 29, 2007 9:19 PM
  • DaMaddBomma,

     

    Your product key appears fine.  What number did you call?  Please call the following number and ask them to activate Windows.

     

     

    Office activation (U.S. only): (888) 652-2342
    Windows activation: (888) 571-2048
    TTY number: (800) 718-1599
    If you are an International customer, visit the following Microsoft Web site:

     

     

    Stephen Holm, MS

    Thursday, September 13, 2007 1:07 AM

All replies

  •  

    DaMaddBomma,

     

    We request all users initially run the Genuine Diagnostics tool to try and identify the issue you may be having.

    Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a New Post on this Forum.

    Step 2 is tell us about the COA. Tell us:
    1. What edition of Windows XP is it for, Home, Pro, or Media Center?
    2. Does it read "OEM Software" or "OEM Product" in black lettering?
    3. Or, does it have the computer manufacturer's name in black lettering?
    4. DO NOT post the Product Key.
    5. Please also provide a short description of the issue you are experiencing.

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

     

    Thank you,

     

    STephen Holm, MS
    WGA Forum Manager

    Wednesday, August 29, 2007 1:44 AM
  • DaMaddBomma,

     

     

    Please reference the following site for activation and registration centers for Microsoft products:   http://support.microsoft.com/kb/326851 .  The KB article will provide numbers to call for activating Microsoft products.  Please re-post here should you need further assistance. Thank you and have a great day!

     

     

     

    Stephen Holm, MS

    Wednesday, August 29, 2007 1:47 AM
  • Stephen,

     

    Here is the report of the diagnostic:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Cached / Grace status: N/A, N/A
    Windows Product Key: *****-*****-HR939-XMWPP-X3MX3
    Windows Product Key Hash: 4cJ9C6C3gz4aW5+drvM4iLOhWrg=
    Windows Product ID: 76487-OEM-2212034-67037
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    ID: {83584D10-C488-458D-A8BC-9DCD65924157}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: N/A, N/A, N/A
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-171-1_025D1FF3-179-2_025D1FF3-199-3_FCEE394C-2701-80004005_B4D0AA8B-839-80004005_E2AD56EA-324-8009_E2AD56EA-325-2ee7_16E0B333-80-80004005_B4D0AA8B-911-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\Yahoo!\browser\ybrowser.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{83584D10-C488-458D-A8BC-9DCD65924157}</UGUID><Version>1.7.0039.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-X3MX3</PKey><PID>76487-OEM-2212034-67037</PID><PIDType>3</PIDType><SID>S-1-5-21-1123561945-492894223-682003330</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dimension 8400               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A09</Version><SMBIOSVersion major="2" minor="3"/><Date>20060707000000.000000+000</Date></BIOS><HWID>D20230870184E063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90280409-6000-11D3-8CFE-0050048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office XP Professional with FrontPage</Name><Ver>10</Ver><Val>39476F84C4B4004</Val><Hash>4iCnywwNW1w4s9ukTIwGMGxyGic=</Hash><Pid>54185-640-0000025-17492</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

    Answers to your questions:

    1. XP PRO

    2. No

    3. No

    4. N/A

    5. Did a repair of the installation now it won't let me into the accounts in anything but basic SAFE MODE.  Cannot activate the product.

     

    Thx,

    DaMaddBomma

     

    Wednesday, August 29, 2007 3:17 AM
  • DaMaddBomma,

     

    My previous post I gave you a link where you can find phone numbers to call and activate. Try this and let us know. Also are you receiving any error codes whatsoever? Everything appears in order from the diag report.

     

     

    Thank you,

     

    Stephen Holm, MS
    WGA Form Manager

     

    Wednesday, August 29, 2007 4:20 AM
  • Ok, Mr. Holm....I have done as you requested.   I called the numbers indicated in your answer and have found no solution.  The people at the activation center cannot resolve the issue since it is an error not related to the activation (their words, not mine).

     

    They in turn transferred me to Customer Service, who gave their usual response of "To talk with a technician to solve the issue it will cost $59".

     

    I do not consider this a viable option, nor do I consider it to be fair since I did not create this problem, the repair utility on the Windows XP Pro CD did.

     

    Since I have done as you requested and come full circle back to this forum, are there any answers (other than Microsoft does not seem to fully support their products)?

     

    DaMaddBomma

    Wednesday, August 29, 2007 9:19 PM
  • DaMaddBomma,

     

    Your product key appears fine.  What number did you call?  Please call the following number and ask them to activate Windows.

     

     

    Office activation (U.S. only): (888) 652-2342
    Windows activation: (888) 571-2048
    TTY number: (800) 718-1599
    If you are an International customer, visit the following Microsoft Web site:

     

     

    Stephen Holm, MS

    Thursday, September 13, 2007 1:07 AM