locked
Remote Access Broken RRS feed

  • Question

  • My Experience Level, Advanced User, My problem solving level, Limited Server Experience. I have a WHS system up and running fine since 2009. This week I tried to add a new client and the connector software didn't work. At first first I thought this was a connector problem but now it looks more like home server IIS connectivity issue. I've noticed I could not access the home server console via computers on the local network. No Access to internal Server. Automatic backups continue normally. LAN functions and WorkGroup functions are normal. Internet access on the server and clients all normal. Verified IIS is running. Toggled IIS, no change. Ports 55000 and 56000 are open. I ran WHS Console - Remote Access and Remote Access Wizard, still no connectivity. Web is available locally, Router Configured, Remote Web site is not available from the Internet.

    Services

    WHS Site  / Running / IP address Unassigned / Port 55000 / SSL 56000

    Default Web Site / Running / IP address Unassigned / Port 80 / SSL 443

    HTTP://myservername:55000/enrollid/id.xml returns <ID>1<ID>

    HTTPS://Myservername:56000/enrollid/id.xml returns <ID>2<ID>

    HTTP://myservername returns Server Error in '/Home' Application. Compiler error is CS0016:Could not write to output file C:\windows\Microsoft.net\Framework\v2.0 50727\Temporary ASP Net\Files\home\0721717c\App_GlobalResources.5smwdp7i.dll-- "Access is denied"

    Any ideas?

    Much Appreciated

    Monday, November 21, 2011 6:13 PM

All replies

  • Additional : I have a web page parked on the home server HTTP://Homeservername.homeserver.com/starkyAstronomy that was created by Add In Whiist.

    That web page is available on the internet, but not HTTP://Homeservername.homeserver.com Very strange. So IIS can process the starkyAstronomy web site but not the WHS site? Huh? Strange but true.

    If nobody has any ideas I'll just scratch the system and reload the OS. Although WHS is a nice facility when it runs, it wastes far too much of my time fiddling around for DAYS troubleshooting it when it doesn't run. Why doesn't it just run. Grump !

     


    Gary Starkweather
    Tuesday, November 22, 2011 5:50 AM
  • It would appear that this forum has no value and has been abandoned by all of the key moderators that help users solve problems. Thats a shame. That makes WHS of less value to me. Do I have to upgrade to 2011 to get any help?  I've always resisted using forums as a problem solving tool because it shoves a manufacturer responsibility onto volunteer supporters which is just wrong. And judging by my experience here my doubts about community support are well founded. After 3 weeks not a single tid bit of help. Thats a shame. Just a bloody shame.
    Gary Starkweather
    Tuesday, December 13, 2011 2:51 AM