none
Why I don't get a alert on my post? RRS feed

  • Question

  • Hi,

    I have posted few questions in the past on the forum but I never got any alert or notification when someone replied to my question?

    Is there any special setting or option I am missing?

    It will be great if soemone can guide me. Thanks a lot for help.

     

    Regards,

    Ghaz

    Friday, July 9, 2010 4:03 PM

Answers

  • Hi,

    I have posted few questions in the past on the forum but I never got any alert or notification when someone replied to my question?

    Is there any special setting or option I am missing?

    It will be great if soemone can guide me. Thanks a lot for help.

     

    Regards,

    Ghaz

    Well I just posted a problem here about this, in my case I do get the e-mail notifications - seven days later !!

    Cap'n

     

     

    Monday, July 12, 2010 11:07 AM
  • For some reason I got the alert as soon as you posted the reply. But I have no clue why all of a sudden the alert started to work fine.

    I don't think so this thread is going to help anyone on how to fix the alerts. It just started working :-).

     

    Captain Kernel, I hope your alert problem will be over by magic as well.

     

    Thanks all for your time and help.

     

    Regards,

    Ghaz

    Monday, July 12, 2010 11:36 AM
  • Took some time for the server to catch up after updates.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Monday, April 23, 2012 8:21 PM
    Owner

All replies