locked
Problem uploading large files to Home Server via remote access RRS feed

  • Question

  •  

    I just upgraded my beta RC version to the release version and apparently I can no longer upload large files (50+Mb) to my home server via remote access. Smaller sizes seem to work fine. However, once I start to approach 50mb of file size it often doesn't work at all. Is this a known issue or is there a configuration change that needs to be made somewhere?

     

    Thanks to any that reply!

    Friday, January 11, 2008 8:45 PM

All replies

  • it often doesn't work at all.
    Without knowing exactly what happens there, it'spossible that your session is timing out, as there's a default of 20 mins. You can easily modify that by installing the WHS Toolkit.

    Friday, January 11, 2008 8:53 PM
  • I saw the threads on the timing issue - I don't think it applies here. When I uploaded the file (the 177MB one) the file transfer bar at the bottom of IE 7.0 was at what appeared to be 100% after about 4-5 minutes. At that time IE just seems to sit there waiting for an acknowledgement from WHS that the file transfer is complete but never gets it. After another 5-10 of waiting, I cancel the download and find that in fact the file has not been uploaded to the server.

    Small files 10mb or less that I try, take moments and always are successful.

    Files < 50mb are spotty, sometimes it works, sometimes not. Verfication of the upload always takes at least 2-3 minutes after IE shows it as complete.

    Files > 50mb, I have had zero luck with transferring files this big. As I said, the transfer bar appears to get to 100% but IE or WHS never acknowledges that it gets the file. I did not have this problem in the beta.
    Saturday, January 12, 2008 2:43 AM
  • I've just tried this, a 640mb file transferred just fine - if a bit slow, but that's from a friends' cable connection. Went without a hitch, (this is on OEM software).

     

    Colin

    Saturday, January 12, 2008 4:58 PM