locked
XP Service Pack 3 - Remote Access Via RDP Broken - Part II RRS feed

  • Question

  • Ok, I know this tread is quite old and locked - http://social.microsoft.com/Forums/en-US/whssoftware/thread/395935f8-ecd4-47fc-9856-aed1626d21b6/

    However, I just installed SP3 the other day and now Remote Access RDP through IE is busted.  I've tried just about everything i can find online, including deleting the reg keys, and still no luck.  I continue to receive this error
    http://forum.wegotserved.co.uk/index.php?s=26d4a28af2a49609f70fef71963df5cc&act=attach&type=post&id=439

    I'm still not able to see the terminal services in the add-on's for IE

    Here is what I've done so far.
    • Nothing changed or fiddled with on WHS that has PP1 installed.
    • The server is added to the trusted zones
    • Deleted the reg keys hoping the Terminal services would be viewable in the Add-on's panel to be enabled - still no luck
    • Uninstalled IE7.. same error in IE6.
    • Vista laptop works fine, it's just the two XP SP3 boxes that it's not working on - same settings on each box.

    Aside from uninstalling SP3, I don't know what else to do.

    Any help or suggestions would be greatly appreciated.

    TIA

    /B
    • Edited by Billscarnage Wednesday, September 10, 2008 5:33 AM updates
    Wednesday, September 10, 2008 5:09 AM

All replies

  • Hi Bill, I hoped you would get an answer to your post here. I can't offer you one either. Maybe you read my posts about the same problem?
    http://social.technet.microsoft.com/Forums/en-US/whssoftware/thread/c8f718e0-aeff-40bc-bf7d-0097f92d3a79 I was also unable to find an answer. I can tell you for me the un install of SP3 did not work. I was never able to get the add-ons to show up no matter what I tried. The only things I did not try are a clean install of XP w/SP2 and an up-grade to vista. Good luck, if you do find an answer please post it.
    gene
    Thursday, September 11, 2008 12:47 AM
  • Could you both use the Reset button on the Internet Explorer → Tools → Advanced tab and see if the Terminal Services add-in shows up?
    I'm not on the WHS team, I just post a lot. :)
    Thursday, September 11, 2008 5:28 AM
    Moderator
  • Hey, I think I may have found an answer...

    Ran across a site that I can't find for the life of me now, but it suggested deleting all of the
    HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings keys not just the two that have been commonly mentioned.

    So far it has worked the first XP SP3 box1..

    I uninstalled SP3 on a tester box and am waiting for the re-install to finish and i will test it out on that. I also have a 3rd box at a friends that i'm going to try as well, but so far it's worked on the first box.


    Thursday, September 11, 2008 5:34 AM
  • Bill good news for you!...Ken I've reset to many time to count now....even tryed bills fix and I still can't get those add-ons to show up in the list. I've re-installed or reactivated IIS in add and remove windows componets...went to manage user accounts to make sure I had the proper permissions in place.
    made sure the active x controls in IE were set to on or prompt...I'm going to get my Tom Tom and beat a prayer to the Termial Service Gods in my front yard now...maybe that will help!
    Thanks.
    Gene

    Thursday, September 11, 2008 11:10 AM
  • ebd - one quick question.. After you deleted all of the reg keys did you restart the computer?
    Thursday, September 11, 2008 3:35 PM
  • I have bill....this has really got me stumped!...
    ebd
    Thursday, September 11, 2008 9:51 PM
  • ebd said:

    I have bill....this has really got me stumped!...
    ebd


    I tested it on another XP SP3 box and it worked.

    Sorry, i don't know what else to suggest.
    I was at my wits end too until i deleted all of the reg keys (folders) under HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Settings.
    Saturday, September 13, 2008 4:17 AM