locked
WHS not recognized by system RRS feed

  • Question

  • Have 64bit Windows 7 Ultimate...had to install new wireless router and cannot get WHS to be recognized on network.  Have uninstalled and reinstalled WHS software, rebooted WHS....no results.  Ideas, please!
    Friday, August 27, 2010 2:27 AM

All replies

  •  On 8/26/2010 9:27 PM, Docotto wrote:

    Have 64bit Windows 7 Ultimate...had to install new wireless router and cannot get WHS to be recognized on network.  Have uninstalled and reinstalled WHS software, rebooted WHS....no results.  Ideas, please!

    The first question to ask is is the WHS recognized by any other systems?  Second is, assuming the WHS has a static IP (say something like 192.168.2.254 for example) is that the same range of IP's as your router is giving your Windows 7 computer?  You can find this by opening a command prompt (Search for "Command Prompt" in your start box, and right click then choose "Run as Administrator" and accept the prompts)--> then typing ipconfig (hitting Enter afterwards).  If you're doing this from the WHS box, then it's start run.. cmd --> then ipconfig.

    If the ipconfig results are not the same as what you had before (meaning that if you had 192.168.2.xxx before, and now you have 192.168.1.xxx), you will need to configure either the WHS with a .1.xxx IP Address or configure the router to serve .2.xxx IP Addresses (this will be easier and the supported method).  The last set of numbers (represented by xxx) aren't important to you (except that you can't have to devices with the same number).  It's the first three sets that matter.  These have to be the same for your server to connect with other computers on your network.

    Hope this helps and have a great day:)
    Patrick.
     -- Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Friday, August 27, 2010 2:51 AM
  • I checked...router is set for 192.168.1.100, which is correct.  When viewing the ipconfig, it shows the WHS (connected by ethernet) as "media not connected."  I have tried rebooting the WHS, changing the plug on the router, and rebooting the router.  Still reports back the same and WHS is "off-line."
    Friday, August 27, 2010 10:46 PM
  • I checked...router is set for 192.168.1.100, which is correct.  When viewing the ipconfig, it shows the WHS (connected by ethernet) as "media not connected."  I have tried rebooting the WHS, changing the plug on the router, and rebooting the router.  Still reports back the same and WHS is "off-line."
    As Patrick already asked, can any of your clients see your server at all?  Can you get to any website from the server desktop?  It sounds like your NIC is either disbled or broken.
    Friday, August 27, 2010 11:49 PM
    Moderator
  • Does not appear in "networks" or will it allow log-on to WHS.  However, is accessible to WMP for media
    Sunday, August 29, 2010 4:47 PM
  • Somebody must have some ideas!
    Wednesday, September 8, 2010 1:34 AM
  • what I'm hearing is you've already verified ip addresses and subnets and you still are not able to browse the network either from the server to the clients or vice versa, yet WMP can connect... Given only that info and nothing else makes it sound like a firewall issue to me, but just to be sure, and I would guess you've done all this, but just in case one was missed:

    Not to beat a dead horse, but as per Patrick: verify ip addresses and subnets (including conflicting ip addresses since it's very common for routers to be .1 since they normally assign DHCP starting at .100 and not themselves be assigned .100)

    In general things to check: make sure whatever is doing DHCP is setup correctly as far as gateway, dns and wins and that all the other machines are set to receive both ip and dns from the DHCP server OR that all the manual settings match and are correct - Make sure all the devices are in the same workgroup and that all machines and workgroup names are spelled in all capital letters (though not a requirement, it just works better set up this way ;o) ) - run the "setup a a home or small office network" wizard on all the machines (trust me, it's like magical pixie network dust or something, it does things we can't... i used to think that wasn't a worthwhile wizard and "I had it" until Vista showed me the light)

    From the router: check to make sure there are no firewall exclutions set and nothing else is in the way, paying attention to the UPnP setting (try turning off it's it's on), but also including encryption, services, assigning DMZs to ports, etc. (there is every option conceivable and I'm clueless as to what you had or now have) and make sure that all the network cables are plugged in correctly as in WAN to the outside internet connection (or is that now called CloudConnection??) and LAN to the inside devices... Special Note: I've often seen those telcom supplied Xycel "routers" refuse connections to machines even when the machine is setup manually in the "router" and it takes a call to customer support just to verify "there is nothing wrong on their end" to get it working... (Anyone else notice that pattern with Centurylink and Verizon not to mention any names??)

    From the server: clear dns ("ipconfig /flushdns"), verify your firewall settings are correct: excluding http, https, file and print sharing, MMC, Remote Desktop, UPnP is the minimum out of the box setup to connect), then attempt to ping the router, the clients and the internet

    From a client: clear dns ("ipconfig /flushdns"), verify your firewall settings are correct (which if they did work and nothing changed it's all good), then attempt to ping the router, the clients and the internet

    Any third party firewalls?? Norton, Webroot and McAffee  are horrible at causing issues like this, even disabled they still block stuff at will, (my personal experience with those three in particular is the removal tools provided by the manufacturers!! noting with Webroot it's sometimes takes an OS reinstall since not even their removal tool works right!!!!!!)

    lastly, turn everything off and turn it all back on from the outside in, modem, router, network devices, machines...

    If none of that fixes, try a different network cable just in case the current one is a little crazy... Or maybe try this one first... Maybe I hit on something you missed... Good luck...


    Thanks Lloyd J. Ettinger Shire Computer Jedi Recruit Depot Earth - Third Recruit Training Battalion - I Company
    Saturday, September 11, 2010 3:19 AM
  •  On 8/27/2010 5:46 PM, Docotto wrote:

    I checked...router is set for 192.168.1.100, which is correct.  When viewing the ipconfig, it shows the WHS (connected by ethernet) as "media not connected."  I have tried rebooting the WHS, changing the plug on the router, and rebooting the router.  Still reports back the same and WHS is "off-line."

    How did you view ipconfig?  Through the command prompt on the WHS box, or on the client?  If you viewed it on the client (not through Remote Desktop), then it doesn't look at the server.

    If you're actually viewing the Server desktop, then go into Device Manager and make sure that your Ethernet is enabled and has the proper drivers there.  You can get to the Device Manager by using your WindowsKey+R key to open a Run.. box (or if you see Run.. in the Start Menu, clicking on it), then typing devmgmt.msc and clicking OK.  Look for items with an ! inside of a triangle under Networks, and also look for your NIC in Unknown Devices (or Other Devices).  If either of these is the case, you'll need to search for (or install) the drivers.  If it's recognized and doesn't have any problems, make sure it's enabled.  And make sure the cable is snugly plugged into the NIC (i have a few that are loose for some reason or another).

    Have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    Monday, September 13, 2010 1:23 AM