locked
Problem Configuring the Organization for Outlook Client RRS feed

  • Question

  • We are configuring CRM 2011 Outlook Client for Office 2007 on a Windows 7 workstation. When Configuring the organizaton we get the following errors below.

    " There is a problem communicating with the Microsoft Dynamics CRM server. The server might be unavailable. Try again lager. If the problem persists, contact your system administrator.

    Cannot configure the organization for Microsoft Dynamics CRM for Outlook. Try to configure the organization again. If the problem persists, contact your system administrator."

     We have tried the fix detailed in http://support.microsoft.com/kb/2500375 however the client never did have Outlook 2010 instlled so it does not appear to be relevent. Any help appreciated.



    • Edited by Tom Egan Thursday, September 1, 2011 2:21 PM
    Tuesday, August 30, 2011 11:48 AM

All replies

  • Hi Tom,

    Are you trying to configure Outlook client for CRM 4.0 or CRM 2011?

    If it is CRM 2011, then you need to delete the duplicate SPN records and try to configure it again.

     

    Regards, 


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/
    Tuesday, August 30, 2011 12:07 PM
  • Hi Khaja

    Thanks, we are deploying 2011.  Delete duplicate SPN records from wherer? The workstation ? Where do I do this ?

     

    Tuesday, August 30, 2011 1:32 PM
  • Hi Khaja

    We are not sure where we need to go to delete the duplicate SPN record , have you any further informatin.

    We are deploying CRM 2011

    Thursday, September 1, 2011 2:24 PM
  • It'd be useful to have contents of configuration log to identify the problem.

    It can be found in this location:

    %localappdata%\Microsoft\MSCRM\Logs\Crm50ClientConfig.log

     

    Saturday, September 3, 2011 10:23 AM
  • You can delete duplicate SPN records from Active Directory Server

    ADSI Edit->Actions-Connect to->Ok->collapse default tree->collapse CN=Computers->select the CRM server name-> Properties->select servicePrincipalName->Edit-> Remove the duplicate SPN's.

    Regards,

     


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/
    • Proposed as answer by Khaja Mohiddin Monday, September 12, 2011 4:34 PM
    Monday, September 12, 2011 4:34 PM
  • Steps I may suggest are:

    1, check whether the outlook is installed on a machine in your CRM domain

    2, check whether CRM 2011 On-Premise is using HTTP or HTTPS binding

    3, configure Outlook with server url as: Http://<yourcrmserver>:<port number>, or Https://<yourcrmserver>:<port number>

    make sure you can access the server url successfully in IE on the machine where outlook is installed

    4, paste the information in Error Section in log file, where is at path %localappdata%\Microsoft\MSCRM\Logs\Crm50ClientConfig.log

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Leola Xu Microsoft Online Community Support
    • Proposed as answer by Jim Glass Jr Wednesday, September 21, 2011 9:35 PM
    Wednesday, September 14, 2011 2:45 AM