locked
Terminal Server configuration mode stays at remote desktop for administration under the licensing option RRS feed

  • Question

  • Hello and thank you in advance for your assistance,

    I have been having an issue with setting up licensing on a Server 2003 SP2 system.

    We just purchased 5 open user CALS and the Licensing server is registering them fine.

    However when I go into the actual Terminal server configuration mode on the Terminal Server, it stays are remote desktop for administration.

     

    I have performed the following steps:

    Open the control panel, open up administrative tools

    Open up Terminal Services Configuration

    Click on the Server settings folder and look at the licensing setting.

    If the licensing keys says remote dekstop for adminitration your'e in administration mode. If it says per user or per device, you're in application mode. I went to add/remove windows components and tried the drop down, but that not help,

    I have followed the KB article, http://support.microsoft.com/?id=279561, but that did not fix any issues either.

     

    I've tried reinstalling Terminal Services on the TS and that has not worked.

    I have also changed the GP to the follow:

    Set the Terminal Server licensing mode - enabled

    Specify the licensing mode for the terminal server - per user

    Use the specified Terminal Server License Servers - Enabled

    License Servers to use - (pointed to the correct License Server)

    License Server Security Group - Disabled

    I have rebooted the server a few times during this process but that has not helped either.

     

    Thank you,

    Adam


    Adam Sloane-Warren IT Consultant
    Wednesday, January 18, 2012 5:17 PM