locked
File Conflicts What does it mean exactly RRS feed

  • Question

  • Hi there

    i have 10 wd 1.0 tb drives running whs with pp3

    All of a sudden i have file conflicts

    runing file duplication on three shares Photos,Music And box sets

    have 621 gb space available on server storage


    what can i do to avoid loosing anything
    Saturday, March 6, 2010 3:16 PM

All replies

  • We need more information to be able to give you much assistance, but see this FAQ for more on file conflicts and potential resolutions. In general, it means that you have some sort of problem with the file system on one or more of the disks in your storage pool, and (given that you don't seem to have duplication turned on for all your shares) you may have some data at risk.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, March 6, 2010 3:21 PM
    Moderator
  • it appears that two files are unreadable or corrupt in my photo share

    this is duplicated so i have no worries about the other shares as they contains nothing special

    they are two different jpegs

    resolution can i just delete them as they are duplicated somewhere ?
    Sunday, March 7, 2010 1:45 PM
  • If the error message you're seeing matches one of those in the faq I linked, you should follow the instructions there. Otherwise, we will need to know the exact error message to give you any guidance.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, March 7, 2010 1:51 PM
    Moderator
  • the exact message is

    conflict                                                              Name

    X the file or directory is corrupt and unreadable       DSC00074.jpg
    X the file or directory is corrupt and unreadable       DSC00154.jpg

    both in \\INTELHDSERVER\Photos\disneyland Paris 2003


    this folder is duplicated as well as box sets and music


    Some of these folders had similar errors but a reboot seemed to cure them


    I was thinking of doing a server reinstallation but was concerned that my system drive has files on it that would be deleted
    Sunday, March 7, 2010 2:57 PM
  • That error is covered in the FAQ I linked. Please read it.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, March 7, 2010 3:56 PM
    Moderator
  • well i have tried the server reinstal option

     

    The bios shows my 10 WD 1.0TB sata discs but fails to show the reinstall option

     

    so i might just wait till WHS Vail comes out and then hopefully all the issues with non appearing server reinstal option is fixed and i

    can get my sytem up and running

    Saturday, April 3, 2010 12:04 PM
  • The FAQ I linked doesn't say anything about reinstallation. It does tell you to identify the failing drive and replace it.

    Regarding the reinstallation, are you sure your system drive is configured on the correct motherboard port? That's a common cause of reinstallation not being presented. Also, are you supplying drivers on the hardware detection screen in setup? If you need drivers for your system drive, are you supplying those drivers a second time on floppy, at the "press F6" prompt?

    Regarding waiting for Vail, Microsoft hasn't made any public announcements about a timeframe for release of a future version of Windows Home Server. While it's widely known at this point that they're working on it, you are likely to be waiting for quite a long time (several months, at a minimum) for the product to be in the market.


    I'm not on the WHS team, I just post a lot. :)
    Saturday, April 3, 2010 12:25 PM
    Moderator
  • hi ken

     

    thanks for the reply

     

    i am running your faq command right now previously i ran it with no issues noted

     

    the system drive has a different firmware no to the other identical drives so i am 100% sure its the correct one that i removed sata port 0

     

    i'll update the thread as soon as the chkdsk has finished

    Saturday, April 3, 2010 12:45 PM
  • ken

     

    i have ran the scan disk command as per the faq on the volume label data and there appears to be no issues

    955787174kb total disc space

    945193476 kb in 53909 files

    31688 kb in 7147 indexes

    0 kb in bad sectors

    208082 kb in use by the system

    65535 kb occupied by the log file

    10353928 kb available on disk

     

    when it goes to run chkdsk C: /x /r

     

    it says cannot lock current drive

    as its in use by another process

     

    would you like to schedule the next time the system restarts ?

     

    if i restart the system is obvioulsy takes longer but where can i find the outcome

     

    thanks

    Sunday, April 4, 2010 9:15 AM
  • The results of the scan on C: will be found in the application event log on your server, source = winlogon. But have you also run the scan on your other drives, per that FAQ I linked above?

    I'm not on the WHS team, I just post a lot. :)
    Sunday, April 4, 2010 11:40 AM
    Moderator
  • cheers ken

     

     

    can you point me in the right direction to get the above info

     

    is it start/programs/admin tools/event viewer/application ?

     

    thanks in advance

    Sunday, April 4, 2010 7:37 PM
  • cheers ken

    can you point me in the right direction to get the above info

    is it start/programs/admin tools/event viewer/application ?

    thanks in advance

    Yes.
    Sunday, April 4, 2010 8:11 PM
    Moderator
  • ok i am a noob

     

    where exactly is "source = winlogon"

     

    i have restarted server is has obvioulsy done its thing as my free server storage has gone from 600mb to 6 gb but where can i see what was wrong

     

    if i look at the server directly using the graphics card and the screen in the loft then the ctr alt del login screen shows an error message and all of them say Disc C

     

    i can see in start/programs/admin tools/event viewer/application a stack of chkdsk entries but none of them say anything about errors etc

     

    any pointers please

    Monday, April 5, 2010 12:34 PM
  • winlogon is actually in the System log, not the Application log
    Monday, April 5, 2010 11:22 PM
  • thanks for all your replies guys

     

     the reason why i replaced the system drive with a brand new one was because all the file conlicts appeared to be on C

    Decided to thro a new 1tb drive as a new system drive and reinstall appeared :-)

     

     

    So all up and running although Why does  the system drive still show as the original 320GB drive when i updated to a 1tb previously

     

    And now less than 24hrs later the same reappears :-(

    Tuesday, April 6, 2010 7:43 PM