locked
Validation problem RRS feed

  • Question

  • Hi,

    I have just installed my win XP sp2 and got it activated, then I come to MS to validate my windows.

    But each time when I try to install the WGA tool, it said " Your system date and time may not be set correctly."

    The diagnostic results:

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Failed Computer time and date correct
    Passed ActiveX enabled
    Passed Windows validation ActiveX loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Passed Validation Self-help: Data.dat Corruption check
    Passed Validation Self-help: Cryptography check
    Passed Validation Self-help: Product Activation check

    The problem is that my system time is already set and is correct, both the BIOS's and the windows's.

    I have tried reinstalling my XP but it didn't work.

     Now what should I do to get the validation successful?

    Thanks .

     

    • Moved by JeniferA Thursday, September 11, 2008 6:41 PM Windows XP activation issue (Moved from Feedback and Comments to Windows XP Genuine Advantage Validation Issues (Windows XP))
    Thursday, April 5, 2007 1:00 PM

Answers

  • Closing due to age.
    • Marked as answer by JeniferA Thursday, September 11, 2008 6:43 PM
    Thursday, September 11, 2008 6:42 PM

All replies

  • Ivan,

     

    Please check the time, date, and time zone settings very carefully.

    Friday, April 6, 2007 1:44 AM
  • Thanks for your reply DAN. But after checking the time, date, time zone settings twice, the problem still exists.

    It is now  Friday 6th, 4, 2007 16:39 for the time zone (GMT+08:00), right?

    I have also tried synchronizing with the servers of time.windows.com or the time.nist.gov but an error occured.

     

    The diagnostic report from the MGA Diagnostic Tool is as follows:

    _________________________________________________________________________________________________

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Clock sync error
    Detailed Status: N/A
    Windows Product Key: *****-*****-R8K46-CVMQ3-JQRBY
    Windows Product Key Hash: DZi7aPxLcrKQBgb/UWx/cYozSC8=
    Windows Product ID: 76473-OEM-2162557-92936
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: {C33C3982-6E05-4F82-A6AD-11E6ACBDE8F7}
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 63BB5E84-821-80004005_BB5C1257-47-80004005_BB5C1257-52-80040207_78155E4D-218-80040207
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C33C3982-6E05-4F82-A6AD-11E6ACBDE8F7}</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-JQRBY</PKey><PID>76473-OEM-2162557-92936</PID><PIDType>3</PIDType><SID>S-1-5-21-1993962763-838170752-682003330</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7191</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20051014000000.000000+000</Date></BIOS><HWID>A9F435070184C076</HWID><UserLCID>0C04</UserLCID><SystemLCID>0404</SystemLCID><TimeZone>中國標準時間(GMT+08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    ________________________________________________________________________________________________

     

    Hope this can help.

     

    Friday, April 6, 2007 8:36 AM
  • Closing due to age.
    • Marked as answer by JeniferA Thursday, September 11, 2008 6:43 PM
    Thursday, September 11, 2008 6:42 PM