none
SOLVED: Bitlocker pre-boot authentication: Random power cut-offs/shut downs

    Question

  • SOLUTION: Please refer to my last post below.

    Dear Community,

    after enabling pre-boot authentication with Bitlocker my system randomly shuts down on the pre-boot authentication screen. As soon as the "Enter Bitlocker-PIN"-Screen is shown it takes a different period of time until the system suddenly shuts down - just as if someone pulled the power cable! It's really a "cut-off". Boooom! Silence.

    This can happen only one second after the pre-boot authentication screen is shown, sometimes more than a minute, but it definitely shuts down - sometimes even during typing the PIN.

    Once the PIN is entered and accepted, the system boots completely normal and runs completely fast and stable.

    It's definitely NOT a heat issue or something like that. It looks a bit more like a graphics-related issue. It is not depending if fast boot is enabled or disabled in UEFI.

    Please find system configuration below.

    I'll try to contact the mainboard manufacturer as well, maybe they have an idea.

    Any ideas from your side, dear community? I found hints on the internet, others suffer from the same problem.

    Thanks a lot and best regards,

    AMF

    System:

    - Windows 10 Pro x64

    - Asus Z97-A USB 3.1 Mainboard, UEFI/BIOS-Version 2501 (running regular speed)

    - Intel Core i7-4790K (running regular speed)

    - CPU Graphics Adapter used, screen connected via Displayport

    - Eizo CS240 screen

    - 32GB DDR3 RAM, Crucial CT102464BA160B (4*8GB) (running regular speed)

    - Crucial M500 SSD, 512GB, Firmware MU05, running hardware encrypted, Mode 2.16.840.1.101.3.4.1.42

    - Asus TPM, Firmware 3.19

    SOLUTION: Please refer to my last post below.
    • Moved by Just KarlModerator Friday, October 30, 2015 5:18 PM Looking for the correct forum.
    • Edited by AirMcFly Saturday, November 14, 2015 2:24 AM Solved
    Thursday, October 29, 2015 10:27 AM

Answers

All replies

  • Hello,

    The TechNet Wiki Discussion Forum is a place for the TechNet Wiki Community to engage, question, organize, debate, help, influence and foster the TechNet Wiki content, platform and Community.

    Please note that this forum exists to discuss TechNet Wiki as a technology/application.

    As it's off-topic here, I am moving the question to the Where is the forum for... forum.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, October 30, 2015 5:14 PM
    Moderator
  • Hi,

    The Windows 10 forum is here (Participate -> Ask a Question):

    Windows 10 forum on Microsoft Answers


    Friday, October 30, 2015 5:29 PM
  • Hello and thank you.

    SOLUTION:

    Asus Taiwan instructed me to issue the following command on a command prompt with administrative priviledges:

    bcdedit /set {bootmgr} bootshutdowndisabled 1

    This command solved the issue.

    It's rather not a BIOS/UEFI issue, but a Microsoft/Bitlocker issue.

    Microsoft engineers, please fix, thanks!


    • Edited by AirMcFly Saturday, November 14, 2015 2:25 AM
    Saturday, November 14, 2015 2:22 AM