Courses won't launch getting "LMSAPI is undefined" when trying to launch a module RRS feed

  • General discussion

  • On any course I've tried to launch such as "Course 5467: Team Collaboration with Windows SharePoint Services 3.0 " I get an error message on nearly every user machine I try with the "LMSAPI is undefined" error.

    If I use a brand new built machine it works - however any machine that has been used over time has ActiveX controls or other content in IE that seems to break the modules with the above error message.


    Tuesday, February 3, 2009 6:27 PM

All replies

  • Hi Ed-

    Please contact me at learnmgr@microsoft.com to discuss this issue further and I'll be happy to put you in touch with the team that supports this issue.


    Program Manager, Server and Tools Online Engineering Live Services Team
    Friday, February 27, 2009 7:05 AM
  • Has a work around been done on "LMSAPI is undefined" error, I am having the same issue and I have tried it on several computers.  Thank, Scott
    Wednesday, April 15, 2009 10:24 PM