locked
Problem with PP2 and make share folders RRS feed

  • Question

  • Hello,

    When adding a new user it is not possible to make share folders. The folowing message appers:

    "This operation cannot be completed at this time. Pleas try again later"???

    and when make changes in a user to a share folder the the message appers:

    "Cannot save changes for the person ..........."

    This appers with sinds y have PP2

    With kind regards,

    Martin

    Friday, March 27, 2009 8:02 PM

Answers

  • Please file a bug report on Connect . You should include server logs collected and sent using the Windows Home Server toolkit.

    I'm not on the WHS team, I just post a lot. :)
    Saturday, April 25, 2009 1:11 PM
    Moderator

All replies

  • Hi Martin,
    how many user accounts do you have on the server?
    Although this should not have any influence on changing settings for existing users.

    You can check the Event Viewer on the Windows Home Server, if there are manifesting other errors which point to issues with the file system or a disk. This can be done with installed WHS Toolkit 1.1 from within the console, or you can login locally on the server and open Event Viewer in Control Panel/Administrative Tools.
    If you assume that Power Pack 2 installation is the reason and that the issue is not only a coincidence, you can login locally on the server and remove Power Pack 2 via Control Panel/Add or Remove Programs. If the issue happens no longer after doing so, try to apply the upgrade to Power Pack 2 again.

    If you can still reproduce the situation, please open a Bug report on Microsoft connect as outlined in the sticky thread on top of this forum.

    Best greetings from Germany
    Olaf
    Friday, March 27, 2009 10:10 PM
    Moderator
  • Besides that, could you try:
    • to reboot your server
    • check, if the services on the server, which are set as automatic, are started?
    Best greetings from Germany
    Olaf
    Friday, March 27, 2009 11:18 PM
    Moderator
  • Olaf,

     

    I remove pp2 and the messing disappears. Then I install PP2 en the error messing came back!! When I running PP2  al of the services are running (the automatic services) and after reboot the server no affects. I remove PP2 and use PP1. What the problem is, I don’t now! Maybe in the future there a solution. On the internet I found nothing about this problem.

    Greetings

    Sunday, March 29, 2009 12:43 PM
  • Is your server running an English version of Windows Home Server? I don't think the localized versions of Power Pack 2 are scheduled to be released for a few more weeks, and installing the English version of Power Pack 2 on a localized version of Windows Home Server could have some undesired side effects.

    If you haven't reached the 10 user limit, and your server matches the language of PP2, you should file a bug report on Connect .
    I'm not on the WHS team, I just post a lot. :)
    Sunday, March 29, 2009 12:52 PM
    Moderator
  • The update for PP2 is true the auto update from MS. The Home Server runs on the English version.

    Sunday, March 29, 2009 1:47 PM
  • I have exactly same issue!

    After automatic update (through console) I am not able to specify folders to new or existing users :-(
    Saturday, April 25, 2009 10:21 AM
  • Please file a bug report on Connect . You should include server logs collected and sent using the Windows Home Server toolkit.

    I'm not on the WHS team, I just post a lot. :)
    Saturday, April 25, 2009 1:11 PM
    Moderator