locked
windows home server 2011 does not recognize USB drive as backup destination RRS feed

  • Question


  • I bought an IoSafe SoloPro USB drive to backup my home server running Windows Home Server 2011, and according to the WHS documentation, this drive should be suitable as a backup location:  http://onlinehelp.microsoft.com/windowshomeserver2011/server-backup-support-2.aspx

    When I try to use the wizard in WHS to setup the backup destination, I get the message "The wizard cannot find any disks that are suitable for a backup destination. Attach a backup disk to the server, and then click Refresh list." 

    This is happening even though the Iosafe SoloPro disk is plugged in to the server directly, and it is completely normally visible as drive F: on the server console, and I can open files on the USB drive through a drive share.  Any suggestions?

    Wednesday, October 19, 2011 9:54 AM

All replies

  • You need to delete the partition and re-run the wizard. The drive is formatted in NTFS which

    WHS2011 does not use for backups.

    • Proposed as answer by Garry Joerger Wednesday, October 19, 2011 10:49 AM
    Wednesday, October 19, 2011 10:47 AM
  • That's not entirely true. For server backups, the drive should formatted in NTFS but it should not have been allocated a drive letter, which it has in your case and will consequently be seen as internal storage. Remove it and go through the Wizard again but don't let it format the disk.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Proposed as answer by Phil Harrison Wednesday, October 19, 2011 10:52 AM
    Wednesday, October 19, 2011 10:51 AM
  • I'm pretty sure that Windows Home Server will not use a drive with files on it as a backup drive. If it offers the option (I don't recall if it does or not, and am several hundred miles from a server ATM), it will tell you that the drive will be formatted as part of the process of adding it for backups.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, October 19, 2011 12:58 PM
  • I have the same issue. How do I "Remove it and go through the Wizard again"? thanks. Paul Fletcher.
    Saturday, November 5, 2011 2:53 PM
  • If you go into administrative tools and server backup it will allow you to use a USB attached drive that does not show up when going through the dashboard for some bizarre reason....
    Tuesday, November 8, 2011 7:35 PM