locked
Network problems RRS feed

  • Question

  •  Hello all,

    i'm ok103 from israel and i'm a new WHS user , i have an OEM version and i have ROTAL router (if you know it ?? )

    well i installed my WHS and configured my server but u have problems..
    on the domain properties ( when you check the domain ,,,) i have an X on my Remote Acsses from the internet .and i can't see my server from the WAN

    this is what i did so far:
    1. I checked the ports on the WHS  firewall  ( ports : 80, 4443, 4125, 3389 ) all the ports that microsoft tells you that need to be open --- They are all open on the FireWall. -[b] still not working [/b]
    2. I checked my router configuration and did Port Forwarding to  the ports above ot my WHS ip ( 10.X.X.X) - [b]still not working   [/b]
    3. I checked my router configuration and did Port Trigering to  the ports above  - [b]still not working [/b]
    4.I confogured my router firewall ( ip filtering - to the port ---- still not working )
    5.I went to the extrme and disabled my router Firewall - [b]still not working  [/b]

    What can i do to fix it ?????

    another thing ...
    when i write my server https://XXX.XXX.XXX from my LAN , i can see the Log in screen and i can acsses my computers/my shered folders ... but when i want to REmote acsses my server and i enter my SERVER password .... i get a massage that i need to enter my https site to the trusted sits on my IE... when i do that .... i restart my IE and try again i get the same massage ... ( i can see my site on the trusted sites .....


    CAN YOU PLEASE HELP ME FIX MY NETWORK PROBLEMS ????
    Thanks a lot
    ok103

    Friday, December 12, 2008 7:39 AM

All replies

  • Hi,
    what do you mean with "see server from the WAN" ?
    You wrote you have access to the website.
    That you dont get access from outside to certain functions can have to do with a few possible reasons:
    1. You forwarded the wrong port (as you typed 4443 instead of 443) - or was it a typo, since you seem to be able to access the secure sites?
    2. The corporate firewall on the location from which you try to access the server remotely blocks some of the ports (this is the most usual reason regarding port 4125, which is the WHS remote desktop proxy).
    3. Your ISP is blocking some ports.
    4. If you try to access the side from within your home network with the external address, this can also fail, since not all routers support this kind of access.
    Best greetings from Germany
    Olaf
    Friday, December 12, 2008 10:05 AM
    Moderator