locked
Win 7 not genuine after reinstall/clone RRS feed

  • Question

  • Attempting to upgrade old Phenom 2 system before trialing Win 10.  

    First installed Win 7 on Oct 27,2009. Successfully applied all updates until last week so I presume my OS was detected as genuine.  In that time, I upgraded the CPU once (same motherboard), upgraded the HD, and moved the system to a 120GB SSD.  No problems.

    To prepare for Win 10, I wanted to clean all the junk off my machine so reinstalled Win 7. Next used provided Acronis True Image to clone to 500 GB SSD (new). When tried to install the updates,  update manager failed. Followed online instructions, fixed that, attempted to download updates overnight. Next morning, several errors. Decided to a reinstall on the new SSD. Allowed setup to download updates during the install process.  (I activated Win 7 after each install).  Multiple problems including IE 8.0 (default for Win 7) doesn't display pages correctly. Tried update manager again. Multiple failures during update. Reading online suggested might be genuine validation issue.  Download and ran validation test:

     "    Windows could not be validated as genuine

              The validation service couldn't determine whether the copy of Windows that is running on your computer is genuine. Please try to validate Windows again.

     " 

    Any suggestions? MGADIAG output follows

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-6X48B-JRQ38-6QPW9
    Windows Product Key Hash: 93BeWQZTX+ADso1j/uIz8zga2Mg=
    Windows Product ID: 00359-029-1734686-85282
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {E52B1667-1355-47A8-A05D-2A2FD68EA714}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_gdr.150318-1623
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E52B1667-1355-47A8-A05D-2A2FD68EA714}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6QPW9</PKey><PID>00359-029-1734686-85282</PID><PIDType>5</PIDType><SID>S-1-5-21-2164966949-3255266039-2008803844</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-MA790GP-DS4H</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F3o</Version><SMBIOSVersion major="2" minor="4"/><Date>20081223000000.000000+000</Date></BIOS><HWID>51B83607018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00170-029-173468-01-1033-7600.0000-2932015
    Installation ID: 017804878356805433461211809324901820031124950202288454
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: 6QPW9
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 10/20/2015 8:42:32 PM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MgAAAAEABAABAAEAAAACAAAAAQABAAEAln0SuA0SVPkQM4g8GIhgyh7KYj0qz4Zlji4=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC GBT   GBTUACPI
      FACP GBT   GBTUACPI
      HPET GBT   GBTUACPI
      MCFG GBT   GBTUACPI

    Wednesday, October 21, 2015 10:23 PM

Answers

All replies

  • There's nothing wrong with your MGADiag report

    I suggest attempting validation using Internet Explorer, at www.microsoft.com/genuine/validate - it should pass.

    If not, please post a new MGADiag report


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    • Marked as answer by Mike Eve Thursday, October 22, 2015 7:44 PM
    Thursday, October 22, 2015 3:49 PM
    Moderator
  • (Several updates automatically installed overnight...)

    Ran the link you gave. Passed. Using IE 8.0,  Reran the link from the err message I quoted, Passed. Activation and Vailidation are  hoo-doo, voo-doo to me!

    I think I'm done with reinstalls for a while. Time to backup and try Win 10.

    Thanks for all the help you've given everyone here!


    • Edited by Mike Eve Thursday, October 22, 2015 7:53 PM
    Thursday, October 22, 2015 7:50 PM