locked
Desktop Sharing Icon and Multiparty Audio/Vidio missing RRS feed

  • Question

  • Hi,
    We have installed OCS 2007 R2 standard edition in a resource forest model. The enterprise users are in another forest and there is one way trust between reource forest and user forest.

    The installtion and configuration went successfully and presence, IM are working fine. We can do multiparty IM and two party audio/vidio.

    However I am not able to do multi party audio/vidio conference. The moment I add more than one person to the IM session, the controls to start Audio/Vidio session gets disabled. Simillarly all menu items to start audio/vidio are disabled.

    Along with this I am also missing "Desktop Sharing Button" in the IM window. I am not able to do desktop sharing even with two party session.

    Here are the details on the OCS server and client.

    Server
    Microsoft Office Communications Server 2007 R2. Version 3.5.6907.0 (Volume)

    Client
    Microsoft Office Communicator 2007 R2. Version 3.5.6907.9

    I have verified that all the services, Front End, A/V Conferencing, Web Conferencing, Application Sharing services are running.

    Please let me know if I am missing any thing.

    Thanks,
    Laxmi.
    Wednesday, September 2, 2009 12:01 AM

Answers

  • You need to adjust the meeting policies at the forest level to allow these features.

    Right click on the forest and choose global properties, go to Meetings. Make sure in the default meeting policy, or the meeting policy assigned to your users that desktop sharing and audio/video is enabled. This effects livemeeting/MOC conference features.

    Randy Wintle | MCTS: UC Voice Specialization | WinXnet Inc
    Wednesday, September 2, 2009 1:34 PM
  • If the icons are grayed out and/or missing that is an indication that the global meeting policies are still at the default, disabled settings.

    Take a look at the last section of this blog article for details on modifying the default policy or configuring the settings for user-based control.
    http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=67

    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Wednesday, September 2, 2009 1:38 PM
    Moderator

All replies

  • You need to adjust the meeting policies at the forest level to allow these features.

    Right click on the forest and choose global properties, go to Meetings. Make sure in the default meeting policy, or the meeting policy assigned to your users that desktop sharing and audio/video is enabled. This effects livemeeting/MOC conference features.

    Randy Wintle | MCTS: UC Voice Specialization | WinXnet Inc
    Wednesday, September 2, 2009 1:34 PM
  • If the icons are grayed out and/or missing that is an indication that the global meeting policies are still at the default, disabled settings.

    Take a look at the last section of this blog article for details on modifying the default policy or configuring the settings for user-based control.
    http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=67

    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Wednesday, September 2, 2009 1:38 PM
    Moderator
  • hi
    Any update for your issue.
    Try it through Randy and Jeff referred.

    Regards! 
    Tuesday, September 8, 2009 10:36 AM
    Moderator