locked
XP notified as invalid but is not - office problem? RRS feed

  • Question

  •  

    My XP is reporting itself as not genuine but I know it is as I purchased it (2005?) and installed it in a newly built PC. I am not sure about the office install.  Please tell me what is wrong and also what i am supposed to do about it?  I have run the diagnostic report - copied below. 

     

    I also appear to have lost ability to contact https secure sites in IE7.  Maybe not related but has happened at same time and cannot fix it in usual way - (SSL and TLS options are clicked)

     

    thanks

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Cryptographic Errors Detected
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-BRTQ7-TMGTW-GCYJQ
    Windows Product Key Hash: IQuqV34WDlVl5sOhfhJRhHWrI7s=
    Windows Product ID: 55277-OEM-2151093-71213
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {36EEF80E-DF92-491D-8853-F8EA9499BD16}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.5.708.0
    Signed By: N/A, hr = 0x80096001
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 5
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: N/A, hr = 0x80096001
    WgaLogon.dll Signed By: N/A, hr = 0x80096001

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\WINDOWS\system32\winlogon.exe[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\licdll.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\ntoskrnl.exe[5.1.2600.3093]
    File Mismatch: C:\WINDOWS\system32\ntdll.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\kernel32.dll[5.1.2600.3119]
    File Mismatch: C:\WINDOWS\system32\crypt32.dll[5.131.2600.2180]
    File Mismatch: C:\WINDOWS\system32\advapi32.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\setupapi.dll[5.1.2600.2180]
    File Mismatch: C:\WINDOWS\system32\oembios.bin[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.dat[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\oembios.sig[hr = 0x80070714]
    File Mismatch: C:\WINDOWS\system32\syssetup.dll[5.1.2600.2180]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{36EEF80E-DF92-491D-8853-F8EA9499BD16}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-GCYJQ</PKey><PID>55277-OEM-2151093-71213</PID><PIDType>3</PIDType><SID>S-1-5-21-1547161642-1637723038-839522115</SID><SYSTEM><Manufacturer>System Manufacturer</Manufacturer><Model>System Name</Model></SYSTEM><BIOS><Manufacturer>Award Software, Inc.</Manufacturer><Version>ASUS A7V8X-X ACPI BIOS Revision 1006</Version><SMBIOSVersion major="2" minor="3"/><Date>20030806000000.000000+000</Date></BIOS><HWID>B221326F0184205F</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Tuesday, January 29, 2008 2:25 PM

Answers

  • Hello funex99,

     

    Currently Windows is Genuine. The problem you’re experiencing is with the Cryptographic service on your computer. Cryptographic service is a standard service that runs under Windows XP and is used by Windows Genuine Advantage (WGA) to read the Digital Signatures of files on the computer. If the Cryptographic service have errors (as seen in your Diagnostic Report "Validation Status: Cryptographic Errors Detected") WGA cannot Validate a Genuine status.

     

     There is a very easy fix for this. Open Internet Explorer and type the following website in for the URL: http://www.microsoft.com/Genuine/diag/ .  Once you open please click the “Start Diagnostic" button. Click the “Resolve Now” button if/when the tool finds any issues.  The tool will, most likely, resolve the issue on its own or will provide you further instructions.

    Next try this should the above fail: http://support.microsoft.com/kb/822798/en-us  

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, January 29, 2008 4:26 PM

All replies

  • How To Fix The "Cryptographic Service Error"

    http://www.updatexp.com/cryptographic-service.html

    Tuesday, January 29, 2008 3:14 PM
  • Hello funex99,

     

    Currently Windows is Genuine. The problem you’re experiencing is with the Cryptographic service on your computer. Cryptographic service is a standard service that runs under Windows XP and is used by Windows Genuine Advantage (WGA) to read the Digital Signatures of files on the computer. If the Cryptographic service have errors (as seen in your Diagnostic Report "Validation Status: Cryptographic Errors Detected") WGA cannot Validate a Genuine status.

     

     There is a very easy fix for this. Open Internet Explorer and type the following website in for the URL: http://www.microsoft.com/Genuine/diag/ .  Once you open please click the “Start Diagnostic" button. Click the “Resolve Now” button if/when the tool finds any issues.  The tool will, most likely, resolve the issue on its own or will provide you further instructions.

    Next try this should the above fail: http://support.microsoft.com/kb/822798/en-us  

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, January 29, 2008 4:26 PM