none
How change Windows 10 home network from public to private? RRS feed

  • Question

  • After the Dec 1017 update of Windows 10, my home network comes up as "Public" instead of "Private", and I cannot see other computers on my home network. Why did the update change my settings, and how do I fix this?

    Jim Smith

    Monday, December 11, 2017 5:29 PM

Answers

  • You have asked in the wrong forum. This forum is for questions and discussions about the TechNet Wiki. I believe you should ask your question in a Microsoft Answers/Community forum dedicated to Windows 10, such as this one:

    https://answers.microsoft.com/en-us/windows/forum/windows_10

    Search for similar questions, or click on "Participate" and select "Ask a Question". The Answers/Community forums are on a different platform, so we cannot move this question there. You will need to ask your question again. Sorry.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Monday, December 11, 2017 9:33 PM
    Moderator

All replies

  • You have asked in the wrong forum. This forum is for questions and discussions about the TechNet Wiki. I believe you should ask your question in a Microsoft Answers/Community forum dedicated to Windows 10, such as this one:

    https://answers.microsoft.com/en-us/windows/forum/windows_10

    Search for similar questions, or click on "Participate" and select "Ask a Question". The Answers/Community forums are on a different platform, so we cannot move this question there. You will need to ask your question again. Sorry.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Monday, December 11, 2017 9:33 PM
    Moderator
  • Hi,

    I don't know the reason why the update changed your settings.
    Please try the following steps.

    (1) [Windows] key + [R] > type "ms-settings:network-status" and [Enter]
    (2) Select [Change connection properties] in Network status (in Settings app)
         
    (3) Turn [Private] to ON
         

    Regards,

    Ashidacchi

    Tuesday, December 12, 2017 6:30 AM