locked
Had to replace a hard drive that went bad, after the new drive and the install, Vista said my product key is used by someone else (obviously my bad hard drive) RRS feed

  • Question

  • I tried this suggestion I saw on the forums:
     

    "If you get a message saying Product Key already in use: It is, by your previous install.

     

    Try this, and take the phone Option, and hold on for a real person:

     

    http://www.microsoft.com/windows/windows-vista/quick-start/activation-faq.aspx

      Activation FAQs at above link.

     

    1. Click Start, and in the Search box type slui.exe 4

    2. Press ENTER on your Keyboard

    3. Select your Country.

    4. Take the Phone Activation option, and hold on for a real person.

     

      If locked out except for 3 choices, use the reduced functionality option to get into Windows to do the above Activation."

     

      However, I never got through to anyone spent over 30 minutes, just to get disconnected twice. Then another time 15 minutes with the same result, disconnected.  I have tried using another phone with a different carrier same thing and non-mobile.  So how does one activate/verify if one can not reach anyone to work this out?

    Here is the file log that was asked to post as well:

    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-VCJX6-GC67T-F84WH
    Windows Product Key Hash: TQGb14O4DMj6n/i/2jv5nh52/tg=
    Windows Product ID: 89583-483-2106847-71000
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {8ACFEF36-B4F1-49A8-B9D7-93BFE7C680AE}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6002.vistasp2_gdr.091208-0542
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 7E90FEE8-169-80004005_B4D0AA8B-587-80004005_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8ACFEF36-B4F1-49A8-B9D7-93BFE7C680AE}</UGUID><Version>1.9.0019.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-F84WH</PKey><PID>89583-483-2106847-71000</PID><PIDType>5</PIDType><SID>S-1-5-21-430590799-309273311-3570386893</SID><SYSTEM><Manufacturer>MSI</Manufacturer><Model>MS-7374</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V3.2</Version><SMBIOSVersion major="2" minor="5"/><Date>20080802000000.000000+000</Date></BIOS><HWID>E5303507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6002.18005
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, RETAIL channel
    Activation ID: 9e042223-03bf-49ae-808f-ff37f128d40d
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89583-00142-483-210684-01-1033-6001.0000-1162008
    Installation ID: 018805845401783170754802226742834602553971149566760352
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43473
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43474
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=43476
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=43475
    Partial Product Key: F84WH
    License Status: Initial grace period
    Time remaining: 15360 minute(s) (10 day(s))

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: QAAAAAIABgABAAEAAQADAAAAAwABAAEA6GH69By6/NDupqLmmi+WklYQCIVUXyC08vSCMvY0S4faKqxWG9Mm6Q==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            080208        APIC1608
      FACP            080208        FACP1608
      MCFG            080208        OEMMCFG
      OEMB            080208        OEMB1608
      INFO            080208        AMDINFO
      NVHD            080208        NVHDCP


    Monday, March 15, 2010 1:01 AM

Answers

  • Hello Sircasm,

      I can tell you that you are following the correct steps to Activate.  Unfortunatly, why the call keeps dropping and/or not connecting is outside my ability to troubleshoot.

      The only suggestion I can think of is when selecting a location, you may try selecting one near to the one you are located in and see if you have better luck connecting to that call center.

      Otherwise, you may try asking in the 'Install, Upgrade and Activate' section of the Vista Answers Forum http://social.answers.microsoft.com/Forums/en-US/category/windowsvista

    Sorry I couldn't be more help,
    Darin MS
    Tuesday, March 16, 2010 10:08 PM