locked
Error installing windows home server 2011 RRS feed

  • Question

  •  

    I have purchased windows home server 2011 and have tried to install it many times. It gets so far and then says setup windows home server 2011 server error '/setup' Aplication. Runtime error.

    Saturday, October 13, 2012 9:16 PM

Answers

  • I have solved this riddle?

    I tried about ten times to install the Home server 2011 software on to my computer, I tried five different hard drives all Sata, and none would install.

    In the end I installed it on a 500gb IDE drive and to my surprise installed first time. So the problem was the SATA Drives, Can someone tell me if there is a problem with installation on to sata drives. Thanks for your help?

    • Marked as answer by Appy33 Tuesday, October 16, 2012 11:51 PM
    Tuesday, October 16, 2012 11:51 PM

All replies

  • Thought I would add this to the question:

    Server Error in '/Setup' Application.
    --------------------------------------------------------------------------------

    Runtime Error
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed.

    Details: To enable the details of this specific error message to be viewable on the local server machine, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "RemoteOnly". To enable the details to be viewable on remote machines, please set "mode" to "Off".


    <!-- Web.Config Configuration File -->

    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly"/>
        </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


    <!-- Web.Config Configuration File -->

    <configuration>
        <system.web>
            <customErrors mode="On" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>

    Saturday, October 13, 2012 9:19 PM
  • I have solved this riddle?

    I tried about ten times to install the Home server 2011 software on to my computer, I tried five different hard drives all Sata, and none would install.

    In the end I installed it on a 500gb IDE drive and to my surprise installed first time. So the problem was the SATA Drives, Can someone tell me if there is a problem with installation on to sata drives. Thanks for your help?

    • Marked as answer by Appy33 Tuesday, October 16, 2012 11:51 PM
    Tuesday, October 16, 2012 11:51 PM

  • In the end I installed it on a 500gb IDE drive and to my surprise installed first time. So the problem was the SATA Drives, Can someone tell me if there is a problem with installation on to sata drives. Thanks for your help?

    There is no fundamental reason why it can't be installed on a SATA drive. You might try going into yoir BIOS and switching the SATA interface from AHCI to IDE.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, October 17, 2012 12:09 AM