none
WGA Validation Problems -Vista

    Question

  • Wondered if u could help 

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID: 89578-OEM-7332157-00211
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003
    ID: {A03256F6-081A-4D1B-B9C6-C4BB1409AE5D}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.111025-0338
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A03256F6-081A-4D1B-B9C6-C4BB1409AE5D}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6CJ97</PKey><PID>89578-OEM-7332157-00211</PID><PIDType>2</PIDType><SID>S-1-5-21-878472635-2281296320-2157391719</SID><SYSTEM><Manufacturer>Acer           </Manufacturer><Model>Aspire 5738                    </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.03          </Version><SMBIOSVersion major="2" minor="5"/><Date>20090220000000.000000+000</Date></BIOS><HWID>F5333507018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>9621A8898F07F34</Val><Hash>XnnMRewHTNyV+tSKQukYdr1b/cQ=</Hash><Pid>81602-922-5315034-68025</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAIAAQABAAAAAwABAAEAeqgKFV6BEsd6f6TquG1IyfL0bEeErRYrrFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC PTLTD APIC  
      FACP INTEL CRESTLNE
      HPET INTEL CRESTLNE
      BOOT PTLTD $SBFTBL$
      MCFG INTEL CRESTLNE
      SLIC ACRSYS ACRPRDCT
      SSDT BrtRef DD01BRT
      SSDT BrtRef DD01BRT

    Wednesday, May 2, 2012 12:32 AM

Answers

  • "ssmith8" wrote in message news:51962d3a-5701-4167-bb3e-b34d3e6eb3d5...

    Wondered if u could help

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID: 89578-OEM-7332157-00211
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003


    Other data-->
    SYSTEM><Manufacturer>Acer           </Manufacturer><Model>Aspire 5738                    </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.03          </Version><SMBIOSVersion major="2" minor="5"/><Date>20090220000000.000000+000</Date></BIOS


    Licensing Data-->
    Software Licensing service is not running.
     
    YOur situation is caused by the problem highlighted above -
    Have you been using any form of Registry Cleaner??
    First check that the Service is set to start Automatically – click on Start, in the Search box, type SERVICES.MSC, and hit the Enter key. Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties. Make sure that it’s set to Automatic, and click Apply – then try and start the service using the button
    Once that’s properly set, Start the service – how long before it appears to stop again?
    Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?
    Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results.
    net start slsvc
    sc qc slsvc
    sc queryex slsvc
    sc qprivs slsvc
    sc qsidtype slsvc
    sc sdshow slsvc

    copy and paste the results into your response. (click on the black/white icon top left of the window, click on Edit...>Select All, and hit the Enter key to copy the whole thing to the clipboard, you can then paste it to your response).
    Download, install, update and run a Full System scan with Malwarebytes Anti-Malware (www.malwarebytes.org ) – remove everything it finds. Your problems may be the result of malware.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 2, 2012 8:20 AM
    Moderator

All replies

  • "ssmith8" wrote in message news:51962d3a-5701-4167-bb3e-b34d3e6eb3d5...

    Wondered if u could help

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-XY9X3-JDXYP-6CJ97
    Windows Product Key Hash: xFQJU8srKsovk6p1Lk1yW93in4E=
    Windows Product ID: 89578-OEM-7332157-00211
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.003


    Other data-->
    SYSTEM><Manufacturer>Acer           </Manufacturer><Model>Aspire 5738                    </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.03          </Version><SMBIOSVersion major="2" minor="5"/><Date>20090220000000.000000+000</Date></BIOS


    Licensing Data-->
    Software Licensing service is not running.
     
    YOur situation is caused by the problem highlighted above -
    Have you been using any form of Registry Cleaner??
    First check that the Service is set to start Automatically – click on Start, in the Search box, type SERVICES.MSC, and hit the Enter key. Accept the UAC prompt, then look in the listing for the Software Licensing Service – right-click on it and select Properties. Make sure that it’s set to Automatic, and click Apply – then try and start the service using the button
    Once that’s properly set, Start the service – how long before it appears to stop again?
    Is there anything in the Event Viewer to indicate why it stopped? – is there an error message?
    Please run the following commands in an Elevated (Admin) Command Prompt Window, and post the results.
    net start slsvc
    sc qc slsvc
    sc queryex slsvc
    sc qprivs slsvc
    sc qsidtype slsvc
    sc sdshow slsvc

    copy and paste the results into your response. (click on the black/white icon top left of the window, click on Edit...>Select All, and hit the Enter key to copy the whole thing to the clipboard, you can then paste it to your response).
    Download, install, update and run a Full System scan with Malwarebytes Anti-Malware (www.malwarebytes.org ) – remove everything it finds. Your problems may be the result of malware.
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, May 2, 2012 8:20 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS

    Monday, May 7, 2012 8:20 PM