always state server is off line - its not! W8 & W7 platform.. Fix it! Help! RRS feed

  • Question

  • This is the 3rd forum I am being sent too! Getting OLD!

    • When I run the (server)/Connect on the browser address bar it gets me to the page but the install always states to finish the previous install or reboot the system. There is nothing there - no failed installs or uninstalls. No updates to pursue, can't find a system restore on this W8 platform. Only backups I have are from W7 and they won't recover a thing in this 8 platform. How do I fix this? So far found nothing on the net.

    Desktop pc running W8 has this issue and an older notebook running W7 as an upgrade from Vista has the basic same can't find server error. I run a cable, router and 2 matching 8 switch boxes on my gigabyte network. Soon to upgrade the router to the gigabyte speed. Don't know what else to try other than dump the W8 and rebuild the other notebook - This sucks big time - Server has like 8 tero with and external BKUP sans digital. Had WHS V1 running till the primary HDD died and could not get a rebuild or image recovered. And now can't get nothing done with this WHS 2011 - And the way W8 is running I won't ever try to build a server on that platform even though the Drive Pooling feature and Media Device tuner can be built up. Just not a viable platform as I have not found stability (this W8 last week had 4 days of total blue screen error recovery and sending screens after updating the LIVE features and trying to use a web cam and the navigation is way to cumbersome) or general functionality that I know is truly there. Too much fluff, not enough track record and the navigation is way to insane to be a normal platform to remotely task thru. It is just not happening or jelling here with even less data to back it up. Just flash in the pan ideas. Linux and MAC or Apple are really looking better than anything I am finding and learning here!

    Oh DOS whatever on an 8088 and mathco days, to include Windows 2.xx is my past and experience to include MAC Apple Graphics minor degree and AutoCAD drafting to further that including engine designs and prototyping is just some of my past to include Web Intranet site building. Offsite or location cloud life is not my desired life in this digital world. Fix this so it is usable or just get out of the business as I am really getting tired of you trying to keep market share. Oh I won't ever do a W7 phone - Got burnt too much with your W6 and W6xx stuff and previous CE devices. You failed on the support side of it. - Where is the stability in all that? Just more Flash in the PAN **** is what I am hearing seeing and finding. And that is not a stabile reality to operate from.

    Oh, to note there are 2 other computers connected to this server and working just fine. These 2 were hooked up first. Then I tried the W8 and failure with the gut wrenching feeling about it. I then loaded the other W7 machine... I do have another WHS2011 Machine that my old WHS v1 use to back up regularly as that was my learning or web based dev machine. I just back it up onto itself now. But nothing more as WHS, it does not recognize its own OS...


    Monday, February 18, 2013 7:28 PM


  • It's a bit hard from your text to understand exactly what problem you are having. However, generally I find that if Windows Installer suggests that a restart is pending, it is best to simply reboot the system and try again.

    I am using a mix of Windows 8 and Windows 7 systems with my server with no issues.  I make sure that all of my software is up to date (via Windows Update), and I avoid the use of 3rd party antivirus, firewalls, and system software, which almost always cause more harm than good. (I rely on native Windows and Microsoft products instead.)

    I would suggest perusing the articles and help at the following link to see if you can find the help you are looking for:


    Good luck.

    • Marked as answer by Andy Qi Monday, February 25, 2013 8:32 AM
    Friday, February 22, 2013 4:51 PM