locked
WHS Remote Access has encountered an error RRS feed

  • Question

  • Remote Access has been working fine, till the other day it seems to have stopped being able to bring up the computer tab page,

    I can remotely connect to the site, then log in, even go to the shared folders page and see all the shares.

    When I click the Computers tab it now says

    'Windows   Home server Remote Access has encountered an error.
     to fix this error, Please try the following:
    Click here to refresh this page
    or
    Click here to return to the remote access home page and try your task again'

    I have rebooted WHS and it still does it.

    I havent loaded anything else onto the machine just all default since I first set it up
    Wednesday, May 16, 2007 10:51 PM

Answers

All replies

  • This is a known issue. To fix it, follow the steps listed in this forum post.
    Thursday, May 17, 2007 12:47 AM
    Moderator
  • Great Thanks
    Thursday, May 17, 2007 3:56 AM
  • I just did the fix from the link rebooted, now when I login the Computer TAB is missing,
    Thursday, May 17, 2007 11:41 PM
  • Make sure you're using Internet Explorer. The functionality on the Computers tab is only supported in IE.
    Friday, May 18, 2007 12:10 AM
    Moderator
  • hello,

    i have the same problems on my whs and do the steps exactly that are given at the link
    and i'm using also ie.
    but also after a reboot i have no access on the shared folders.

    is there anything else i can do ???

    greetings,

    stephan
    Friday, May 18, 2007 9:18 AM
  • I am using IE7 aswell, which it previously has been working on.

     

    Though about 12 hours later since it has disappeared, Ive just tested again and the tab is back,

     

    all I have done is rebooted on more time and I noticed after loggin in it did a windows update.

     

    so something has set mine straight

     

    sbroeer try another reboot on the server

    Friday, May 18, 2007 10:15 AM
  • hello brentpp,

    thanks for your information.
    i tried severall reboots the last 2 days, but nothing happened.

    i still can't access to the shares, even the tab is present and all shares are listed.

    did anybody has an idea what's the problem is ???

    thanks,

    stephan
    Tuesday, May 22, 2007 11:02 AM
  • http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=1312494&SiteID=50

    When I go there it says:
    Code Snippet

    This thread has been merged into another thread, and you poor sucker, we're not telling you which one.  Good luck!



      ... or something like that.

    I have this problem and would like to know how to find the thread that addresses this known issue.
    Monday, May 5, 2008 10:26 PM
  • The links to fix the error no longer work.
    Can someone post the solution?
    Saturday, December 5, 2009 1:28 AM