locked
Laptop not backing up consistently RRS feed

  • Question

  • My Vista laptop is not backing up consistently to my WHS. I also have a desktop and that has successfully backed up today however the laptop did not and the last auto backup on my laptop was 6/10, the desktop was backed up on 6/11 and 6/13. Today I had my laptop on ac power and the power scheme is set not to sleep or standby when on power yet a backup failed to start while the desktop backed up ok. I dont want to have to leave my laptop on all night so it eventually backs up since the WHS cannot shut down clients after a backup has finished, is there anything I can do to get the laptop to auto backup more consistently?

    Sunday, June 14, 2009 4:27 AM

All replies

  • Suggest running the discovery.exe to resync your connector. Perhaps this will reset the backup scheduling and allow it to work correctly
    Sunday, June 14, 2009 8:32 AM
  • My Vista laptop is not backing up consistently to my WHS. I also have a desktop and that has successfully backed up today however the laptop did not and the last auto backup on my laptop was 6/10, the desktop was backed up on 6/11 and 6/13. Today I had my laptop on ac power and the power scheme is set not to sleep or standby when on power yet a backup failed to start while the desktop backed up ok. I dont want to have to leave my laptop on all night so it eventually backs up since the WHS cannot shut down clients after a backup has finished, is there anything I can do to get the laptop to auto backup more consistently?

    Does it successfully backup if you do it manually?  What are the start and end times for your backup window?
    Sunday, June 14, 2009 2:26 PM
    Moderator
  • When I turned my laptop on today the connector icon was not running in the taskbar, rebooting did not bring it back so I uninstalled it and reinstalled from the server share and deleted the computer from the console before reconnecting to the server. I had not tried a manual backup previously so dont know if that would have had an issue but was able to backup manually. My backup window is between 10pm-6am.

    Sunday, June 14, 2009 4:25 PM